Skyrim won't detect my videocard

#1 Posted by guusjo11 (8 posts) -

Hello,

I've recently bought TESV Skyrim but I've got a problem, when I go to the options tab in the launcher of Skyrim, it will only detect my Intel HD videocard and my NVIDIA GeForce 310M is not shown in the dropbox, I've already tried several possible solutions to the problem, such as setting the preferred graphics processor to High-Performance NVIDIA processor and adding TESV.exe and skyrimlauncher.exe in program settings in the NVIDIA controlpanel, but none of this has solved my problem.. I'd greatly appreciate any help given!

-Guus

#2 Posted by Sackmanjones (4652 posts) -

Drivers updated?

Card pushed completely in?

#3 Posted by Ravenlight (8040 posts) -

Do you have the same issue with other games, or only Skyrim? The answer to this question can go a long way toward determining the proper troubleshooting path.

I'd still try what @Sackmanjones suggested first.

#4 Posted by shinboy630 (1133 posts) -

A buddy of mine has a 310m as well and his laptop does this all the time, with all types of games. He can never seem to get it working right, even though his drivers are updated. Just letting you know you aren't the only one and it's not just Skyrim.

#5 Posted by guusjo11 (8 posts) -

I have checked and my drivers are all up to date, the video card is pushed in correctly. I don't have this problem with any other game. I'll list my system specifications here, if it would be any help;

------------------

System Information

------------------

Time of this report: 8/2/2012, 10:20:15

Machine name: GUUS-PC

Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120330-1504) (NOT genuine)

Language: Dutch (Regional Setting: Dutch)

System Manufacturer: MEDION

System Model: P6622

BIOS: BIOS Date: 11/27/09 14:34:13 Ver: 08.00.10

Processor: Intel(R) Core(TM) i3 CPU M 350 @ 2.27GHz (4 CPUs), ~2.3GHz

Memory: 4096MB RAM

Available OS Memory: 3254MB RAM

Page File: 1700MB used, 4806MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7601.17514 32bit Unicode

I've also checked in device manager just in case the videocard was turned off, but it wasn't.

#6 Posted by guusjo11 (8 posts) -

Someone please help.. It worked fine before I reinstalled windows.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.