If you're having framerate problems, try turning off shadows.

#1 Posted by yoshimitz707 (2453 posts) -

Completely removed the stuttering and stuff I was having. PC version, obviously. Seems like this was an issue with the jurassic park game as well, from what I can tell.

#2 Edited by Sin4profit (2938 posts) -

Stuttering seems to be a problem with all the Telltale games i've played. Ruins the cinematic feel they're going for. I'll try this out and see if it helps sometime later. Thanks for the info.

[Edit:] played through the opening sequence 3 times. Once with high graphics (stuttering) second time adjusted Window 7's performance options (stuttering seemed even worse) and the Last time i turned off the shadows. (seems to run fine after that)

The loss of character shadows is a trivial detail loss and the stuttering (usually in scenes with a lot of characters/action) will drive you crazy.

#3 Posted by Origina1Penguin (3501 posts) -

I had more issues with audio popping than anything else, especially towards the end of the episode.

#4 Posted by MrKlorox (11209 posts) -

Does limiting the framerate to 30 fps reduce the stuttering? Or would that not be an acceptable option?

#5 Posted by VooDooPC (330 posts) -

@Origina1Penguin said:

I had more issues with audio popping than anything else, especially towards the end of the episode.

I had a lot of audio popping at the end too. Also every time the little girl spoke it felt like she was louder than everyone else.

#6 Posted by Sin4profit (2938 posts) -

@MrKlorox: TellTale's forums say the problem is specifically a driver issue with ATI video cards. I just updated my ATI drivers and can't find my performance options in the catalyst control center and the game doesnt give you any frame rate options.

#7 Posted by VooDooPC (330 posts) -

I have a GTX 480 and still have plenty of audio popping.

#8 Posted by MrKlorox (11209 posts) -
@Sin4profit: Oh I see. I was under the impression ATI drivers had a framerate limiter option built in for a little while now, and that it was Nvidia who was behind on that feature until recently. Still, I believe third party programs such as MSI Afterburner or EVGA Precision offer this tweak to both brands if you check the options in the On-Screen Display Server. Limiting the framerate helped my Deus Ex stuttering a little bit, but still didn't alleviate it completely.
#9 Posted by TorMasturba (1094 posts) -

I was disappointed by this, my PC system is pretty good and I must've been sitting there for 2 minutes waiting for the game to catch up in that opening zombie scene. Spoiler free hint for where I'm talking about: Seconds after your first bullet shot in the episode.

#10 Posted by insane_shadowblade85 (1462 posts) -

Turing off the shadows totally worked for me. The constant stuttering during the opening scenes was annoying.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.