Off to a bad start

#1 Posted by Christoffer (1897 posts) -

So people seems to have a hard time getting The Walking Dead to start through Steam, including me. No error message, no nothing.

http://www.telltalegames.com/forums/showthread.php?t=29156

I was really looking forward to play this but I guess that wish is put on hold for a while. Anyone else having issues starting the game? If you find a fix please let me know cause I don't know how long it will be for TellTale to make a proper fix.

#2 Posted by TentPole (1858 posts) -

On the upside the actual game is supposedly pretty good.

#3 Posted by kagato (950 posts) -

I bought it direct from Telltale and although others have it right now, i cant find anywhere to download it. Someones probably screwed up somewhere, should have gone live today but only half the people i know who bought it actually have it.

#4 Posted by Quipido (653 posts) -

@Christoffer: I downloaded it from steam just fine, no problems running it either.

Sorry to hear you have trouble booting it. In the discussion posted above people suggest rebooting PC, try that.

#5 Posted by MattClassic (447 posts) -

@Quipido: Same here. Just downloaded it off Steam, not running into any issues. Didn't even have to reboot.

Online
#6 Edited by senorfuzzeh (385 posts) -

EDIT: Wish this came out for Xbox same day as all the other systems...

#7 Posted by MistaSparkle (2148 posts) -

Nice choice in title!

#8 Posted by Christoffer (1897 posts) -

@Quipido said:

@Christoffer: I downloaded it from steam just fine, no problems running it either.

Sorry to hear you have trouble booting it. In the discussion posted above people suggest rebooting PC, try that.

Yes. I tried most of the things posted in the thread (as of yesterday, anyway). I will take another look at it today.

#9 Posted by Zealousadonis (133 posts) -

Played it on PS3 and it ran fine, had a lot of fun with it.

#10 Posted by DJJoeJoe (1329 posts) -

@Christoffer: yea do the verify content stuff and all that, you should have it solved eventually :)

#11 Posted by Christoffer (1897 posts) -

Just wanted to report that I've now gotten the game to run. I had to change turn the compability on WalkingDead101.exe to Windows 98/ME and check privileged mode. The game then defaults to windowed screen and a low resolution. Alt+enter to fullscreen and change resolution... and hey presto.

Now let's play this.

#12 Posted by M_Shini (551 posts) -

@Christoffer said:

Just wanted to report that I've now gotten the game to run. I had to change turn the compability on WalkingDead101.exe to Windows 98/ME and check privileged mode. The game then defaults to windowed screen and a low resolution. Alt+enter to fullscreen and change resolution... and hey presto.

Now let's play this.

Hay this totally worked for me thanks a bunch Mr Christoffer

#13 Posted by Mr_JPeps (167 posts) -

i got this off steam and have had 0 problems with it at all.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.