See Through Light Sources Glitch. Help!

#1 Posted by fossas (185 posts) -

So my game has a glitch where I can see light sources through basically everything. After messing with all of the in-game settings, it's still there! HELP!!!

(By the way, I have 2 EVGA GeoForce GTX 680 Signature 2, with a 2-way SLI)

#2 Posted by Ravenlight (8011 posts) -

Check this post out from the Steam forums.

No need to turn of SLI, in the nVidia control panel go to "Manage 3D settings"
Hit the tab "Program settings" and add the witcher.exe file usually located in \Steam\steamapps\common\the witcher enhanced edition\System
Scroll down through the settings to the one called "SLI performance mode" and change it to Force Alternate frame rendering 2
Apply
And done, no more light through walls! Tested with Forceware 196.21 so you will need to upgrade if you're using an older drive and the above doesn't work.

Good luck!

#3 Posted by fossas (185 posts) -
@Ravenlight Worked perfectly! Thanks a million!!

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.