Corrupt GameCube Files

#1 Posted by Blubba (527 posts) -

Hey, me and my friend have both somehow run into this problem. Our GameCube files (all) are corrupted. Yes, we are using 1st party Nintendo-made memory cards. The weird thing is, sometimes the files will load and save properly, but sometimes they won't. We moved the files over to empty memory cards and we even tried putting them back on GameCubes intstead of Wiis, but nothing worked.

Is this a problem with anybody else, or just me and my buddy?

#2 Posted by twenty0ne (3071 posts) -

I haven't had this problem yet.

#3 Posted by DXSSI (266 posts) -

I have the same problem, I think.  My 1019 will occasionally tell me the card is corrupted, and occasionally it will work just fine.  Usually taking it out and reinserting it solves the problem temporarily.  I've used in both my GameCube and my Wii, and I get the same error with the same frequency, so the card is at fault.  I suspect there's a misaligned inner component that's causing the error, but I'm no expert.  I suppose someday it might fail on me altogether, but I'm not worried about it enough to replace it.  They're not very expensive on eBay, so maybe someday I'll do something about it.

#4 Posted by robbob88 (326 posts) -

I used to have this problem. It really sucked. I never new how to fix it.

#5 Posted by Blubba (527 posts) -

So I'm just going to take the guess that the memory cards just kinda go through this transition after lots of use.

Thanks for the posts guys.

#6 Posted by DXSSI (266 posts) -

I actually doubt that.  I have several 59s and 251s, never experienced this problem with any of them, and all of them are older and saw more use than the 1019.  Probably just bad luck.

#7 Posted by Termite (2398 posts) -

It's probably a messed up card.

#8 Posted by Smallerz (119 posts) -

The same thing happened to me frequently whenever I played Crystal Chronicles. I'd go to save or load the game sometimes and it'd say my memory card was corrupt and needed to be formatted. My sister accidentally formatted one of the memory cards I used, but the other one still has all the data from all those years ago, even though the game thought that memory card was corrupt too.

#9 Posted by robbob88 (326 posts) -

I had the 1019 Memory Card and that was the only card I had ever had problems with. The other smaller Memory Cards I didnt have any problems with. So Im guessing its a problem with only the 1019 Memory Card.

#10 Posted by SSbabel (1141 posts) -

MAybe its just an unlucky manufacturing fault, or maybe you had a power surge they are able to cause problems similar to yours.

#11 Posted by BananaHammock (141 posts) -

What size memory cards are you guys using?

#12 Posted by De5 (98 posts) -

IIRC, the Wii has a problem with the 1019 cards.  It happened to mine, but I was scared to try it again :(

#13 Edited by Earthbounder (308 posts) -

I already had this problem with two memory cards. The one I bought when I got my Gamecube and the one that came with Animal Crossing. The system kept telling me the cards were corrupted but after a few attempts the data would return. I decided to buy a new one a couple of days ago to transfer all my data and it has been working perfectly since then.

#14 Posted by WolfODonnell (39 posts) -

Ah, I only see this problem happening on 1019 cards and 3rd party cards... they probably blocked 3rd party cards since they like to be nazis >: [

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.