Parental control - strange problem

#1 Posted by Soviet666 (287 posts) -

My Xbox 360 asks me for a family settings password. The problem is that I have never set anything like that and I'm past 18 years old by a mile. How the hell did that get into my console? I bought it new few years back and never had any problem like that. What do I do with it? I tried formatting the HDD, but it didn't helped.

#2 Posted by FlarePhoenix (420 posts) -

Is it a number-based password? If so, try entering the password as all zeroes. That usually resets parental control password.

#3 Posted by Soviet666 (287 posts) -

Nah, I've tried all the obvious combinations :(.

#4 Posted by FlarePhoenix (420 posts) -

Hmm, I had a look around Google, and this kept popping up:

Go to "Settings" and highlight the "Parental Control" option. Then, press X, Y, L, X at the passcode screen to reset the parental control setting to the default value.

See if that works.

#5 Posted by Soviet666 (287 posts) -

Nope, still incorrect :(.

#6 Posted by Soviet666 (287 posts) -

I guess I should restore my Xbox to factory setting. But I can't do that without the specific combination, which can only be obtained through Xbox Support. But I can't call the support since my account is set to UK and I don't live there, I choose UK only to have Xbox Live, which wasn't available in my country when I was creating the account...

God dammit Xbox! How the hell did you come up with this parental control all of the sudden?

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.