So...making your xbox live account public?

#1 Posted by natalie516 (29 posts) -

I feel really silly asking this question, but I have not been able to find the information on the xbox live site or via Google...I was trying to sync my xbox live account with "Achievements" in my profile and I received the message that my xbox live account is private.

Anyone know how to change that?  I don't ever recall doing that in the past 4 years I have had this account.

#2 Posted by zyn (2591 posts) -

I don't know if this is it (since Xbox LIVE was updated) but I think it's the "Online Safety Settings" on Xbox.com.  Check that your "Game History" is set to "Everyone".

#3 Posted by Marz (5658 posts) -

yeah it's under Online Safety tab.

#4 Edited by natalie516 (29 posts) -
@zyn: @Marz:

Thanks!  I found it...but...I'm not sure how much I need to make public.  I made Profile Sharing,  Profile Viewing, and Game History  for everyone so I'll see if that works :-)
#5 Posted by Napalm (9020 posts) -

I thought there was a literal checkbox where you could change it. When I signed up for Raptr, they had me check my settings to make sure they could sync my achievements, playtime, etc.

#6 Posted by natalie516 (29 posts) -
@Napalm said:
" I thought there was a literal checkbox where you could change it. When I signed up for Raptr, they had me check my settings to make sure they could sync my achievements, playtime, etc. "

Yeah...I did all those things, but the Achievements tab is still claiming that my account is private...
#7 Posted by lucianotassis (77 posts) -

I'm having the exact same problem... all the security settings are marked as "everyone", and still the site keeps informing me that my account is flagged as private... what can I do to solve this?

#8 Posted by Nadafinga (959 posts) -

bump. Having this same problem.

#9 Posted by CrimsonRedWolf (1 posts) -
I was having the Same problem if your online safety settings are set to custom all you have to do is change them to adult it worked for me.
#10 Posted by Capt_Ventris (595 posts) -

I had the same problem and changed my settings to Adult in the online privacy setting on XBOX.com. Not all accouts are synched

#11 Posted by Vampyre777 (14 posts) -

Same issue. Tried everything. Xbox says everyone and all the boxes are set to everyone. Still cant sync.

#12 Posted by RussianDrink (117 posts) -

Same issue here.

#13 Posted by Fizzy (384 posts) -

I have the same problem. It's set to "Everyone" and I tried changing it to "Adult" too.

#14 Posted by Juicebox (485 posts) -

so no fix?

#15 Posted by Fattony12000 (7527 posts) -

Set your XBL privacy to Everyone and then delete and re-add your account on GB.

I was able to delete and re-add my account on here when GoW 3 came out, don't know if it'#s fucked up since then.

#16 Posted by Moglizorz (5 posts) -

Same problem, posted in general because I didn't think "360 Gaming" forum would deal with that sorta stuff.

#17 Posted by GiantLizardKing (480 posts) -

I am still having this issue. I tried all of the above solutions as well. Do I need to give XBOX some time to update settings before trying this or something?

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.