I can not finish "Return To Sender"

Avatar image for twitchey
#1 Posted by Twitchey (962 posts) -

A few months ago I sold Fallout: New Vegas since Dead Money was no where to be seen on PS3 and I already hit level 30 on two characters.
I recently bought it again with Dead Money and Honest Hearts and I've been salivating at the mouth for Old World Blues.
There is just one problem I'm having with my game.
I started Return To Sender before I sold New Vegas and when I bought it again the first thing I did was do both DLCs. Well I forgot about the broken quest and now I can just reload an old save.
The glitch is

 I've tried throwing dynamite at the door but that doesn't work. 
So do any other PS3 players know how to fix this?
Avatar image for chainreaction01
#2 Posted by chainreaction01 (221 posts) -
Avatar image for twitchey
#3 Posted by Twitchey (962 posts) -
Avatar image for idarktread
#4 Posted by iDarktread (1263 posts) -

This thread made my Giant Bomb day. 
All of the beautiful spoiler tags... ahh....

Avatar image for twitchey
#5 Posted by Twitchey (962 posts) -
Avatar image for august
#6 Posted by august (4048 posts) -
Avatar image for idarktread
#7 Posted by iDarktread (1263 posts) -
@Twitchey: I will never open that spoiler.
Avatar image for project343
#8 Posted by project343 (2895 posts) -

I had the same issue. I can't at all remember how I fixed it. I believe I just talked to a bunch of the dudes that you need to talk to (umm, I  want to call them 'rangers'). There were steps leading up to the mansion from the small camp. And one was on the steps. Then I finally heard the bang. Was stuck here for roughly 2 hours. 
Sorry, recalling from incredibly poor memory.

Avatar image for twitchey
#9 Posted by Twitchey (962 posts) -
@august: I have, the only solution it had for PS3 was to throw dynamite at the door and hope for the best. I came here hoping someone had a similar problem and had a solution.
Avatar image for leafmashes
#10 Posted by LeafMashes (2 posts) -

I told Chief Hanlon that i was going to turn him in and swiftly left his office. The door locked behind me and i never waited for a gunshot. I left the building and that's when i noticed that there was no gunshot at all. i wondered around and talked to every ranger in the damn camp. I ran around for about 3 hours before giving up on this achievement. Today (a month later) i came back to this mission because it annoyed the hell out of me that everything was completed but the mission was still on my pip-boy as if i never finished the mission. I have figured out a solution to this. (Chief Hanlon locks himself in the room and wont commit suicide). note - throwing the grenade crap does not work. that only makes the NRC attack you. planting C-4 and crouching so that you are "hidden" so you can detonate it does not work either - that only kills Chief Hanlon and you fail the mission (no achievement) I would try to explain how to fix this but its far too weird to try and explain. I will be posting a video on youtube tomorrow most likely and then ill post the link here...

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.