Twitch Plays FF7 Part 8: Ladderboss and Cool Boards

Avatar image for kerikxi
kerikxi

618

Forum Posts

94

Wiki Points

18

Followers

Reviews: 3

User Lists: 7

Edited By kerikxi

PART 1 - **NEW** PART 1.1 - PART 1.2 - PART 1.3 - PART 2 - PART 3 - PART 4 - PART 5 - PART 6 - PART 7 - PART 8 - PART 9 - PART 10 - PART 11 - PART 12 - PART 13 - PART 14 - PART 15 - PART 16 - PART 17 - PART 18 - PART 19 FINALE

No Caption Provided

Chat approaches a major milestone. The first disc change is just around the corner. This will also mark roughly the halfway point of the game. Disc 2 is far shorter than this one, and the third disc is essentially all movie. Fun fact, the only reason this game is multiple discs at all is because of the FMV. The entire game scenario is present on all three and with some exploiting you can actually play start to finish on any disc, you just end up with the wrong cutscenes. We are ready to storm forwards, high off a triumphant victory over the dreaded Temple. We set our sights north, our path predetermined. We were wholly unprepared for what awaited us next.

The Bone Village excavation minigame is our current objective. We're required to dig up the Lunar Harp to allow us access through the Sleeping Forest into the City of the Ancients and the next major plot point. There's no timing or precision elements at play this time, you can place workers down and they can help triangulate the item location for you but it's not required. The key item here is always in the same spot, so you can just immediately go there and scoop it up. The problem emerged in simply reaching the damn thing.

#LADDERBOSS

No Caption Provided

This innocent looking ladder nearly destroyed us. Some sort of fundamental change occurs while you are digging, modifying your ability to grab this ladder. We could climb it no problem outside the minigame, but once in it just simply would not work. Maybe related to how the game force rebinds your controls for this section, or it's a modified version of the field map with different hitboxes or something. Whatever it is, this goddamn ladder is the only way to reach the top of Bone Village, the lunar harp is buried up there, and we cannot proceed without it. What earlier seemed like a breezy interlude on our steady march forward quickly became a nightmare that caused even the most stalwart of chat to falter.

We throw every input under the sun at it, utilizing democracy to enter even more complicated holds and sequences. Nothing seemed to work, it defied all logic. Was this an emulator bug or some glitch in the game? Would we need the ops to make some sort of patch or hack the item into our inventory? I scoured the internet, trying to research this, but obviously nobody has tried to play FF7 with text chat input before. All I found were a handful of frustrated forum posts about how much this ladder sucks. No real explanation as to why, or how to get past it. With every prior roadblock the thing that needed doing was obvious, but here chat was at a complete loss. We would approach the ladder between excruciating dig attempts, checking if it still worked normally, questioning our sanity. These were dark, desperate times.

After an hour of flailing, chat finally stumbles into the solution. Running at the ladder while simultaneously mashing confirm, an action only possible in democracy. We have defeated ladderboss and commit his kill code XN-o5 to memory. While not the longest roadblock, this was definitely one of the most stressful. Now chat just has to agree on where to dig. A few botched attempts later and the coveted mcguffin is ours. Chat finally stands triumphant over yet another painful minigame. The end of the disc awaits, but we have to get through some heart wrenching events first.

The next brief area is the Sleeping Forest, the whole reason we needed this dumb harp in the first place. Chat opts to skip obtaining the kujata materia that floats through the zone, as the act of catching it is deemed too much of a headache to be worthwhile and we never really use summon magic anyway. Chat is a bit burnt out from wiggling near ladders and needs some action soon. Critically we grab the water ring on the way through here, as that will become vital shortly.

City of the Ancients

No Caption Provided

This area is kind of a dungeon but not especially threatening. We roll with Yuffie and Vincent, a combo that will become our mainstay through most of the rest of the game. Chat opts to skip looting most of this region and proceeds straight to the rest point to trigger the plot. We're forced to come back here later anyway, and nothing here is especially vital right now. The ring we just picked up is equipped on Yuffie allowing her to absorb water element. Utilizing this accessory completely trivializes the next fight, Jenova-LIFE, since this boss will only caster water spells and doesn't even have a melee. It is now impossible to lose, but we save beforehand anyway. Never pass up a save. With that, we're off to one of the most iconic moments in gaming history.

Goodbye, T. You helped us get this far. Chat will take it from here.

The following Jenova fight, as mentioned, is completely nullified so long as someone has the water ring equipped. If you didn't do that and managed to die on this fight though, you would have to sit through the cutscene on every retry, as there is no break in between. All the while Aeris' theme plays instead of any traditional boss music. Absolutely brutal. I suspect that's why they throw that water ring at you right before this. Some small kindness there. Yuffie slowly solos our most boring boss fight to date, and we're off to lay our friend to rest.

This moment was quite a bit more potent for me than usual, this time around. I must have seen this scene dozens of times during my many playthroughs over the years. But there was something about experiencing it as a group, together, combined with the important role Aeris had played in supporting the run so far. It was yet another way that this game I love was elevated and transformed by this experience.

No Caption Provided

After nearly 85 hours, chat has finally put the lengthy first disc behind us. We're still chasing Sephiroth and he won't stop going north, so we N+X- our way right after him. The random encounters in these areas have not been threatening for a while now. We're extremely well equipped and probably still a bit overleveled. Navigating out of the city is a bit of a hassle though. Getting into the wall cracks and choosing the proper direction inputs can be tricky, so chat opts not to do much sidetracking for items right now. We can always do cleanup later when we come back. A short trip across a snowy worldmap and we arrive at our next destination. Cloud and chat have been through a lot just now, and could use a little stress release. It's time to cozy up to some critters and hit the slopes.

Icicle Inn

No Caption Provided

We have a bit of running around to get done here before we can shred. We need the map from the inn and the grounded kid's snowboard to proceed. After diligently petting the doggo by the village entrance, chat immediately gets viciously distracted petting the cat at the inn. Finally able to momentarily break free of animal companionship, we then encounter a classic menuboss, the second option to take the map and not just examine it. The snowboard would take a little more work, and there was another dangerously tempting kitty perched close by.

The trigger for the kid relinquishing his board was not entirely clear to chat. Another situation you don't think about casually, but as mentioned previously this run avoided NPCs as much as possible, just due to the tedious work involved. Physically navigating to the character through however many screens of shifting camera perspectives and varying movement inputs, only to get stuck talking to them in a confirm loop, could eat several minutes each time. This was clearly the farthest thing from a speedrun but some similar thought processes applied, namely trying to stick to the critical path as much as possible. That said, missing a plot trigger would often invoke some painful wandering, with difficulty remembering events just due to the span of time between them. Didn't we talk to that person twenty minutes ago? Balancing these two factors was another constant challenge the run exposed. We manage to figure out the sequence and progress the event, marking the arrival of Elena from the Turks.

Chat completely fails to avoid Elena's extremely telegraphed haymaker and is knocked clean out, awaking elsewhere in town. There's no practical difference here except for the cutscene and some bruised ego. An attempt to shop is made, but duplicates of Cloud's new weapon are bought instead, cleaning out the bank. It's ultimately not a serious issue as our equipment is still quite good, but serves as a keen reminder of the delicate nature of menuing in this run. We finally yank the kid's board and prepare to face our next famous minigame.

Snowboarding is yet another event we can just fail through, so this should just be some relaxing fun for chat. That is until we encountered a new variation on a familiar foe, the dreaded ramp. Snowboarding controls were quite twitchy compared to our typical movement and differently translated. Up increased speed, left and right rotated. We were no longer on a grid, and it had proved difficult to rewire the part of your brain that had already mapped these letters and symbols to another specific motion. This was true of many minigames throughout the run, but it was especially prominent here. We were completely unaided by the frustrating tendency to clip partially into the geometry around the snow course boundary. After almost ten frustrating minutes wedged in walls, democracy finally allowed the precision necessary to navigate rampboss and chat can "sweet jump bro" their way into the next frozen dungeon.

Great Glacier

No Caption Provided

We really should have brought a coat. Chat has reached the snowfield, a dungeon that can prove confusing to traverse due to some camera angle trickery. You're intended to use the map you lifted from the inn earlier to navigate, and you can land in different parts of the region depending on which path you take while snowboarding. This section is pretty straightforward, so long as the map is used reliably. The encounters here are starting to get a bit tougher though as we dig deeper into the game. Things had been going too easy for chat lately and that was soon about to change.

Perhaps it was this false sense of security that led us to not seek out the first available save at the southern world map exit. Two tiny adorable mecha, far more destructive than they first seemed, wipe the party with relative ease. Just like that we were kicked back to before Icicle Inn and forced to take another tumble down the slopes. If anything this served as a potent reminder. We aren't invincible. We still have to be careful. And always, ALWAYS save.

There had been some amount of chat rotation as night turned to day for most of the world, and by the second Icicle Inn trip it was mostly crew who had not been present the first go around. Despite this, the cat was still dutifully petted, the fetch quests successfully cleared, and the slopes gnarly shredded. This was another social aspect I enjoyed, people filtering in and out through the day, picking up and shepherding where others left off. You got to know people a little bit. The run was always in good hands.

Chat enters the great glacier a second time and wisely choose to immediately save, sparing us another embarassing display of Cloud's complete lack of athletic ability. The repeat trip through the snowfield is much smoother, the earlier wipe reminding chat of the need for cautious play at all times. Steady progress is made and two hours after first arriving at Icicle Inn, we reach at our next checkpoint, a cozy cabin at the base of an ominous frozen cliff.

We're almost 90 hours into the full run and it's been steady sailing for quite some time. But a powerful threat looms on the horizon. Another task that many have deemed nearly impossible. We're as far north as we can get. Now, we must climb a mountain and not freeze to death doing it. That's all for this part, and as always thank you for reading. Next time we assault Gaea's Cliff, dodge wind and lightning, and Cloud ruins everything for everybody!

No Caption Provided

PART 1 - **NEW** PART 1.1 - PART 1.2 - PART 1.3 - PART 2 - PART 3 - PART 4 - PART 5 - PART 6 - PART 7 - PART 8 - PART 9 - PART 10 - PART 11 - PART 12 - PART 13 - PART 14 - PART 15 - PART 16 - PART 17 - PART 18 - PART 19 FINALE

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.