• 82 results
  • 1
  • 2
Avatar image for crylion
#51 Posted by Crylion (2 posts) -

I have the same problem as @rpfrpf. I'm using my google account to login to GB and thus my premium subscription is also for that account. So I have a username to insert in the URL, but no password, because the GB site doesn't actually associate a password with my account, because it's an authentication from google...

And I'm using PocketCasts btw.

Avatar image for rpfrpf
#52 Posted by rpfrpf (7 posts) -

@crylion I solved it by requesting a password change (forgot your password?) so I could login with username/password, and then use that with PocketCasts. It works, and doesn't prevent me from using Twitter as credentials to the web site either.

Avatar image for crylion
#53 Posted by Crylion (2 posts) -

@rpfrpf Ah thanks, thats quite the workaround :D I was thinking the same way but was just looking for a way to set up a password in the account settings.

Avatar image for chonkun
#54 Posted by chonkun (40 posts) -

@esslan: No specific artwork using HTTPS here either.

Avatar image for lemoe
#55 Posted by lemoe (1 posts) -

This worked great for me, thanks.

Avatar image for flamingburrito
#56 Posted by flamingBurrito (30 posts) -

I haven't seen this mentioned but if you have an @ symbol in your password it will break the feed and not let you add it. Took me a while to figure out why I couldn't add the feed. Figured this might be useful to someone else in the future.

Avatar image for metalrufflez
#57 Edited by MetalRufflez (22 posts) -

Hey, I've successfully added the feed to PocketCasts and I've both ! and @ in my password, I've used %21 and %40 in its place and it worked fine.

https://username:password@www.giantbomb.com/podcast-xml/premiumbombcast/

In fact if you have any other special char in you password, just check this table: http://www.w3schools.com/tags/ref_urlencode.asp

Avatar image for canadiancowz
#58 Posted by CanadianCowz (7 posts) -

I wanted to add this here. It was originally posted here by @whur, but I figured this thread would get more traffic.

@whur said:

With the new api token requirement, premium podcasts look to be now affected. The solution is to add the RSS feed again with the api token:

http://user:pass@www.giantbomb.com/podcast-xml/premiumbombcast?api_key=key

Avatar image for dewar
#59 Posted by Dewar (179 posts) -

Old thread, but I just got my first Android phone so this came up. The user name is case sensitive, that's what was causing me a hard time.

Avatar image for darthbator
#60 Posted by darthbator (9 posts) -

It looks like both of my premium feeds have stopped updating in pocketcasts? Is this happening to anyone else?

Avatar image for eravulgarisera
#61 Posted by eravulgarisera (3 posts) -

It looks like both of my premium feeds have stopped updating in pocketcasts? Is this happening to anyone else?

got the same thing, tried removing and adding them but nothing seems to work

Avatar image for canadiancowz
#62 Edited by CanadianCowz (7 posts) -

The podcasts are still working for me, but the all videos feed just stopped on Oct 10th.

Avatar image for internetdotcom
#63 Edited by InternetDotCom (3389 posts) -
Avatar image for bsh0544
#64 Posted by bsh0544 (13 posts) -

I don't know what changed on the back end this past week, but after futzing with it for a bit I changed my password to no longer contain special characters and removed/re-added both podcasts (through the web interface, if that makes a difference) and both are showing the missing podcasts now. Time will tell if the fix sticks.

I would hazard a guess that if I had the patience to sub in hex values for non-alphanumeric chars in the password that might work too, but I super don't.

Online
Avatar image for jeff
#65 Posted by Jeff (5578 posts) -

We've been seeing reports from pocketcasts users lately to this effect, but we haven't changed anything on our end. Was there an update to the app that rolled out around this time?

Staff
Avatar image for joshakazam
#66 Posted by Joshakazam (1236 posts) -

@jeff said:

We've been seeing reports from pocketcasts users lately to this effect, but we haven't changed anything on our end. Was there an update to the app that rolled out around this time?

On my device it was last updated on the 22/06/2016 and I wasn't getting updates to the premium podcast feeds last week.

I just unsubscribed and re-subscribed and it picked up 5.3 Million Scovilles. Could it be having issues authenticating the users at all?

Avatar image for darthbator
#67 Edited by darthbator (9 posts) -
@bsh0544 said:

I don't know what changed on the back end this past week, but after futzing with it for a bit I changed my password to no longer contain special characters and removed/re-added both podcasts (through the web interface, if that makes a difference) and both are showing the missing podcasts now. Time will tell if the fix sticks.

I would hazard a guess that if I had the patience to sub in hex values for non-alphanumeric chars in the password that might work too, but I super don't.

The same exact fix worked for me. GB is the only premium cast that I subscribe to so I can't tell for sure but I'm kinda of assuming it has to do with the pocketcasts back end stripping out special characters and no longer authenticating users. I doubt it'll be possible to correlate it to a specific application update but rather one to their back end (as pocket casts uses a centralized system to aggregate podcast data and populate the application).

Somehow I missed this just above my post, bet this would have fixed me.

Hey, I've successfully added the feed to PocketCasts and I've both ! and @ in my password, I've used %21 and %40 in its place and it worked fine.

https://username:password@www.giantbomb.com/podcast-xml/premiumbombcast/

In fact if you have any other special char in you password, just check this table: http://www.w3schools.com/tags/ref_urlencode.asp

Avatar image for nayson
#69 Posted by Nayson (120 posts) -

Pocketcasts iOS here and It's infuriating as I've only lost the Premium Beastcast. The Bombcast and the Premium Podcast feed update fine but the Beastcast is gone. I try to subscribe with:

https://Nayson:MYPASSWORD@www.giantbomb.com/podcast-xml/premiumbeastcast/ and I get nothing.

Avatar image for giantlennonx_x
#70 Posted by GiantLennonx_x (239 posts) -

@nayson: I'm having the same issue O.o

Avatar image for nayson
#71 Edited by Nayson (120 posts) -

They appear to have changed the RSS feed at the Giant Bomb end. I've checked and it's now .xml/Beastcast-premium as opposed to.xml/premiumbeastcast (the Premium Bombcast and premium podcast feeds remain unchanged)

Type in this instead and it will work:

https://USERNAME:PASSWORD@www.giantbomb.com/podcast-xml/beastcast-premium

edit @giantlennonx_x

Avatar image for giantlennonx_x
#72 Posted by GiantLennonx_x (239 posts) -

@nayson: thanks! ^_^ I had to remove the s from https and other worked.

Avatar image for undercover_hipster
#73 Posted by Undercover_Hipster (18 posts) -

I know I'm committing an act of necromancy by reviving this thread, but I'm still having the same problem.

https://Undercover_Hipster:password@www.giantbomb.com/podcast-xml/premium does nothing. :(

If I enter it without the username and password, I get the right feed with the right artwork but it shows no episodes. using http:// or trying auth.giantbomb.com instead of www. didn't work either. :(

Avatar image for xanadu
#74 Posted by xanadu (1172 posts) -

@undercover_hipster: pocketcasts straight up just doesn't work anymore with the premium feed. I subscribed to it a long time ago but the last podcast pushed to that feed is from October 4th. I haven't seen too much response about it from GB other than it's a problem on their end (pocketcast) and they can't do anything about it...

Online
Avatar image for undercover_hipster
#75 Posted by Undercover_Hipster (18 posts) -

I can't get it to work on any other app either though. It worked fine on Downcast when I had an iPhone, but I switched to Android about a month or two ago and now I'm missing out on that hot new RYCKERT THANKSGIVING MIXTAPE

Avatar image for chadwick359
#76 Posted by chadwick359 (15 posts) -

@undercover_hipster I just added the premium feed to Pocket Casts by plugging http://username:password@www.giantbomb.com/podcast-xml/premium

No S on the http:, had to use ASCII code for the special characters in my pass.

Avatar image for chango
#77 Posted by Chango (886 posts) -

Thanks! That worked for me on Overcast.

Avatar image for jmm
#78 Posted by joona (6 posts) -

What's up with the premium feeds on Pocket Casts? Mine worked until just recently. Last Beastcast that shows up in my list is the episode 83 from 23rd of December. Bombcast isn't working either anymore.

I've tried to unsubscribe and add the premium feeds again with and without S on http with no luck. Any advice?

Avatar image for sqwrly
#79 Edited by Sqwrly (6 posts) -

@chadwick359 said:

@undercover_hipster I just added the premium feed to Pocket Casts by plugging http://username:password@www.giantbomb.com/podcast-xml/premium

No S on the http:, had to use ASCII code for the special characters in my pass.

I would advise you not do that. Removing the S from HTTPS means that connection is no longer secure and you're transmitting your password over the internet in plain text.

Unrelated to that. Where are the premium beastcasts hosted? I added the premium and premiumbombcast but neither of those have beastcast in them. I tried premiumbeastcast for the hell of it but that didn't work.

Avatar image for chadwick359
#80 Posted by chadwick359 (15 posts) -

@sqwrly: I would advise you not give vaguely condescending advice to strangers on the Internet. I'm aware that dropping the S makes the auth header less secure, but in the case of a wildly unique password tied to my account for silly videogame shows I'm not losing any sleep over it.

For anybody interested in the subject of the thread at large, Pocket Casts did seem to iron out their issue with https feed URLs shortly after my initial comment here, should have updated my post to reflect that when I noticed.

Avatar image for sqwrly
#81 Posted by Sqwrly (6 posts) -

@sqwrly: I would advise you not give vaguely condescending advice to strangers on the Internet. I'm aware that dropping the S makes the auth header less secure, but in the case of a wildly unique password tied to my account for silly videogame shows I'm not losing any sleep over it.

For anybody interested in the subject of the thread at large, Pocket Casts did seem to iron out their issue with https feed URLs shortly after my initial comment here, should have updated my post to reflect that when I noticed.

What about that was condescending? I'm trying to be helpful. Fuck you man.

Avatar image for chadwick359
#82 Posted by chadwick359 (15 posts) -

@sqwrly: Hey man I'm sorry, that original post was made about a day in to the throes of some bug that had me running a really nasty fever and leaking from all points possible. I didn't even remember posting, I just found the notification and am pretty mortified.

Note to self/all: don't mix the flu and Internet, least you make an ass of yourself.

Avatar image for wcarle
#83 Posted by wcarle (281 posts) -
Staff