Avatar image for ramenator
#1 Posted by ramenator (8 posts) -

Hey guys, I wasn't able to find my answer from existing threads, and I'm also not sure if it's just my issues.

It seems as if starting last week, Pocket Casts has not been fetching the latest episodes of Bombcast and Beastcast premium versions. I noticed it on Tuesday when the latest Bombcast did not show up on my phone. I ended up removing my existing subscriptions that had my username/password and re-adding it using my API key instead. This fixed it. But the same steps did not work for the Beastcast and I still haven't received the latest episode yet.

Any ideas about this? Thanks in advance!

Avatar image for thatbendorf
#2 Posted by thatbendorf (69 posts) -

I can't speak to the premium versions, (I am one of the weird people who enjoy listening to the commercials even though I have a susscription) but the free versions have been fetching just fine for me on Pocket Casts.

Avatar image for dystopiax
#3 Posted by DystopiaX (5698 posts) -

I got the premium versions fine on pocketcasts.

Avatar image for kombucha
#4 Posted by Kombucha (2 posts) -

I'm having this problem too. Again, just the premiums and it started at the same time for me.

Avatar image for xanadu
#5 Posted by xanadu (1471 posts) -

Having the same problem

Avatar image for raindog505
#6 Posted by RainDog505 (159 posts) -

I am having the same problem on Pocketcasts with both premium podcasts. I've unsubscribed, refreshed the RSS address and still nothing. Luckily, Android lets me direct download the .mp3 file with ease...but I'd still like to find the root cause of this and keep my podcast library intact.

Avatar image for ramenator
#7 Edited by ramenator (8 posts) -

Hm, so there's at least a few of us. What version are we all running? Curious to see if there's something with the PocketCasts version?

I have version 5.4.1 running on my Note 7 running Android 6.0.1.

Avatar image for darthbator
#8 Posted by darthbator (9 posts) -

I'm having the same but issue. I readded the podcast with no luck. I even tried appending my API key to the URL after I saw that in another thread. I'll probably send them a shot email today.

Avatar image for ramenator
#9 Posted by ramenator (8 posts) -

Just re-added them today using username and password and it seems to be working now. I see the latest podcasts but will find out tomorrow if it's actually updating.