Apple TV and iphone/ipad livestream problems

Avatar image for bb4lake
#1 Posted by bb4lake (107 posts) -

I was trying to watch the GB playdate on 5-16-19 live but the stream kept restarting to the beginning of the stream every so often. Even when I skipped to the live point of the stream it would reset. Haven't had this happen before but also haven't really caught many live shows.

Avatar image for overtone
#2 Edited by overtone (14 posts) -

I am also suddenly having this problem.

Avatar image for conmulligan
#3 Edited by conmulligan (1949 posts) -

I'm seeing the same behaviour in Safari on both iOS and Mac OS. Out of interest, I ran a recent HLS stream through Apple's Media Stream Validator and it threw up a bunch of errors. I'm not sure if they indicate the source of the issue, but might be worth looking at anyway.

The report is available here.

Edit: I should add that this seems to only be an issue with West Coast streams.

Avatar image for bb4lake
#4 Posted by bb4lake (107 posts) -

Well just a follow up but the Sea Beasts stream today (5-17-19) did not have the issues I had with the Playdate. Also, I just started streaming UPF and so far so good but it has not been on long.

Avatar image for overtone
#5 Edited by overtone (14 posts) -

No audio on UPF on iOS.

Edit: Audio started working out of nowhere.

Edit 2: Thank you to all the people working on these issues!

Avatar image for roars5000
#6 Posted by roars5000 (99 posts) -

I just noticed that the Apple TV app updated. I just started it up to watch the Bombcast live stream but to no avail. Instead of loading into the live video, I get the spinning pinwheel of death.

Avatar image for samcroft90
#7 Posted by samcroft90 (111 posts) -

@roars5000: Yep same here, I haven't been able to load any live streams on Apple TV since the latest app update.

Avatar image for vertebreaker2k1
#8 Posted by vertebreaker2k1 (17 posts) -

Yup, just tried to tune in on Apple TV for the Playdate and I just get a spinning wheel.

Avatar image for rorie
#9 Posted by Rorie (5881 posts) -
Staff
Avatar image for roars5000
#10 Posted by roars5000 (99 posts) -
Avatar image for samcroft90
#11 Posted by samcroft90 (111 posts) -
Avatar image for bzchan
#12 Posted by bzchan (17 posts) -

I wondered if it was just me. Glad to know a fix is coming, hopefully sooner rather than later.

Avatar image for DarthPapaBear
#13 Posted by DarthPapaBear (14 posts) -

I am having a very similar problem on ios. The most common symptom is the sound simply stopping with the video continuing. I have tried both Safari and Chrome on my iPhone XR.

Avatar image for stanos
#14 Posted by Stanos (4 posts) -

Same deal with me. West coast streams only.l, but both on my Mac and iPhone. Just wanted to raise my hand, since i’m now seeing it’s a known issue.