Apple TV App - VOD Buffer Issues

Avatar image for olli43
Olli43

13

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#1  Edited By Olli43

Hi there, I'm trying to re watch GOTY 2018 on my Apple TV and recently I'm running into heavy buffering and sound desync issues. Watching it via the web is fine, I can stream 4k Netflix (on the apple tv) and have a wired connection. Due to no problems on anything else, I'm thinking maybe there's an issue somewhere? I'm in the UK, not sure if that would have anything to do with it? Oh lastly, I've tried using the lower quality and it runs into the same issue.

Wondered if there's a solution or if its something I should bring up and mention. Anyone else having this issue?

P.s It's great to hear 2018s Hottest Mess was Fallout 76 as its probably going to win again this year. Maybe a new category should be 'On Going Hottest Mess'.

P.S.S I'm aware that the app is third party but after listening to the dev-cast a while ago, I know the guy who made it does chat with the in-house GB team. Appreciate yall.

Thanks,

Ollie

Avatar image for dwplease
dwplease

8

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

@olli43: I’m also having similar issues on Apple TV 4K and I’m in the UK too. Only noticed today after upgrading to a 4K tv yesterday, could be something to do with that? On all (recent) videos I’ve tried so far.

Avatar image for rorie
rorie

6329

Forum Posts

1144

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#3 rorie  Staff

There is a bug open for this but I unfortunately don't have an ETA on a resolution.

Avatar image for dwplease
dwplease

8

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

Avatar image for rorie
rorie

6329

Forum Posts

1144

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#5 rorie  Staff
Avatar image for olli43
Olli43

13

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#6  Edited By Olli43

@rorie: Hey Rorie, tvOS 13.3

thanks,

Avatar image for arbybaconator
arbybaconator

13

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

Change your quality settings to High and the stuttering issue will stop. You'll just have to deal with the lower quality.

Avatar image for dwplease
dwplease

8

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#8  Edited By dwplease

@rorie: oh didn’t see this question until now - the issue is still present on 13.3.1

Avatar image for richard76
Richard76

16

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

@rorie It is also still happening on 13.4. Changing the quality to high does work. Hope this gets fixed someday.