Avatar image for trumad
#1 Posted by trumad (44 posts) -

After renewing my subscription, I saw the confetti and realised I couldn't hear the nice piece of audio that usually plays. I figured it was muted, so I turned my laptop volume up but still didn't hear anything.

I'm using Firefox 66.0.4 for Mac. Here's the browser console:

No Caption Provided

And here's the source of the problem:

No Caption Provided

Enabling autoplay fixed the issue.

It's a real shame. I know there's not much you can do to make the audio auto-play properly like it used to. This is an end-user browser issue. But maybe it would be possible to have a little play button with the word "surprise" or something, so that a user interaction triggers the audio and we can hear it if we want to without having to dig into the brower's page settings?

Avatar image for rorie
#2 Posted by Rorie (5756 posts) -
Staff
Avatar image for trumad
#3 Posted by trumad (44 posts) -

haha, thanks Matthew. I was able to hear it after I enabled autoplay and refreshed the page. But for most users, their browser will likely prevent auto-play by default so a lot of people won't be aware that there should be audio at all. I know things are busy around sale time, and this is super not important so no rush. Thanks!