Avatar image for fobwashed
#1 Posted by Fobwashed (2725 posts) -

There has already been mention of the somewhat sluggish forum stuff but I'd just like to add that I can't seem to follow anyone. At least not reliably. The follow button clicks visually as it should but doesn't swap to following.

Avatar image for bigjeffrey
#2 Posted by bigjeffrey (5282 posts) -

I followed you and it swapped to following/

Avatar image for fobwashed
#3 Posted by Fobwashed (2725 posts) -

@bigjeffrey:

Hmm. Weird. Turns out the ppl I tried to follow showed up in my following list. Maybe it was a browser issue. Thanks for responding =)

Avatar image for fobwashed
#4 Posted by Fobwashed (2725 posts) -

@bigjeffrey:

Hmm. Weird. Turns out the ppl I tried to follow showed up in my following list. Maybe it was a browser issue. Thanks for responding =)

Avatar image for nekroskop
#5 Edited by Nekroskop (2831 posts) -

There's some server issues. I read in thread about posting-errors that they were taking servers offline. Probably some maintenance.

Avatar image for bigjeffrey
#6 Posted by bigjeffrey (5282 posts) -

@bigjeffrey:

Hmm. Weird. Turns out the ppl I tried to follow showed up in my following list. Maybe it was a browser issue. Thanks for responding =)

Now to figure out the double post thing.

Avatar image for bigjeffrey
#7 Posted by bigjeffrey (5282 posts) -

@bigjeffrey:

Hmm. Weird. Turns out the ppl I tried to follow showed up in my following list. Maybe it was a browser issue. Thanks for responding =)

Now to figure out the double post thing.