Avatar image for dangerousdoctor
#1 Posted by DangerousDoctor (27 posts) -

The stock iOS Podcasts app is demanding a username and password for the Giant Bomb premium feeds, which it annoyingly does from time to time.

Except this time it isn't accepting my username (either my account name or my email address) and password.

Avatar image for dangerousdoctor
#2 Edited by DangerousDoctor (27 posts) -

DangerousDoctor marked this as the best answer

Attempting to log in to giantbomb.com in a web browser gives me a 500 Internal Server Error, so I guess its a good thing that I'm already logged in.

Avatar image for codicier
#3 Posted by Codicier (48 posts) -

I'm also getting prompted for my username and password on the premium podcast feeds in my software (which is atypical because they've been saved there for ages), but it's not accepting any of my credentials.

Avatar image for dercomrade
#4 Posted by dercomrade (30 posts) -

I use Downcast, same thing is happening :(

Avatar image for not_much_chop
#5 Posted by NOT_MUCH_CHOP (36 posts) -

Exactly the same here, using Downcast.

Avatar image for lucifunk
#6 Posted by Lucifunk (88 posts) -

Same in Podcast Addict on Android.

Avatar image for hoochli
#7 Posted by hoochli (56 posts) -

Sent a mail to Support like 10 minutes ago and now it is working again both on the site and in Podkicker.

Avatar image for thejross
#8 Posted by thejross (12 posts) -

I have tried several apps to get troubleshoot this and none are working

Avatar image for jagerxbomb
#9 Posted by jagerxbomb (39 posts) -

Same thing is happening to me

Avatar image for fadedoasis
#10 Edited by FadedOasis (73 posts) -

And me. Tried multiple podcast apps on Android.

Avatar image for rorie
#11 Posted by Rorie (5674 posts) -
Staff
Avatar image for lucifunk
#12 Posted by Lucifunk (88 posts) -

@rorie: It actually cleared up later that night on it's own for me. Sorry!

Avatar image for thejross
#13 Posted by thejross (12 posts) -

@rorie: that fixed it right up, thanks duder

Avatar image for jagerxbomb
#14 Posted by jagerxbomb (39 posts) -
Avatar image for codicier
#15 Posted by Codicier (48 posts) -

Seems fixed for me, though I had to enter my Giant Bomb username rather than my email address (which is what my software was prompting for, but I think that's just a bad hard-coded label for the field).

Thanks Rorie!