Avatar image for mrfluke
#1 Posted by mrfluke (6068 posts) -

I completely understand im probably one of the few that uses this to watch GB, but on my samsung tv's web browser, even after the redesign i used to be able to play videos on the new site, but now i'm completely unable to.

Overall navigation got a bit scrambled with the redesign as well, but i was alright with it, as i honestly know I'm probably one of the few that uses a TV's web browser to watch videos, but now nothing works.

I guess i should say, if this problem is a bit unfixable, or low priority, i completely understand 1,000,000%,

Avatar image for deviationer
#2 Posted by deviationer (17 posts) -

I have the same issue now with the new site redesign. Going to /chat now just shows 'video loading' over and over and nothing happens and there is no chat. I have a Samsung un55ku6270 4k smart tv with latest firmware update.

Avatar image for rorie
#3 Posted by Rorie (5407 posts) -

@deviationer: @mrfluke: Hey, sorry for the trouble here. Do you happen to know what type of browser the Samsung uses?

Staff
Avatar image for deviationer
#4 Posted by deviationer (17 posts) -

@rorie:

The about section of the browser states it's TizenBrowser 1.1.2.0711122

From whatismybrowser.com i get this as the user agent:

Mozilla/5.0 (smart-tv;linux;tizen 2.4.0) applewebkit/538.1(khtml,like gecko) Samsung browser/1.1 TV safari/538.1

Avatar image for newspapersocks
#5 Edited by NewspaperSocks (3 posts) -

this is true for me as well unfortunately. oddly videos seem to work alright in windowed mode, just not in fullscreen mode.

Avatar image for mrfluke
#6 Posted by mrfluke (6068 posts) -

@rorie:

The about section of the browser states it's TizenBrowser 1.1.2.0711122

From whatismybrowser.com i get this as the user agent:

Mozilla/5.0 (smart-tv;linux;tizen 2.4.0) applewebkit/538.1(khtml,like gecko) Samsung browser/1.1 TV safari/538.1

Yea pretty much this as well for me also. except in my case when i go whatismybrowser.com it just says im using Samsung Browser 1.1 on Tizen Linux

Avatar image for totsboy
#7 Posted by totsboy (487 posts) -

Same issue for me. Haven't been able to keep up with the premium content because it was basically the only place I watched them, now I'm watching only on youtube =/

Avatar image for rorie
#8 Posted by Rorie (5407 posts) -

I will put this into a bug ticket to see if we can restore this functionality! I'm not sure if we have a Samsung TV around to check this with, though.

Staff
Avatar image for vitmanov
#9 Edited by vitmanov (2 posts) -