Avatar image for demoskinos
#1 Posted by Demoskinos (17350 posts) -

So, this just recently started happening. I'll have a PM pop up and I'll hover over the icon to see who it is from then click on that message to open up the inbox to see the message except trying to view the messages this way keeps sending me to a 404 error. Now if I click on inbox then click on the message everything is fine its just using the inbox shortcuts.

If it helps Im running Windows 7 and I'm on Chrome version Version 24.0.1312.57 m

Avatar image for cloudenvy
#2 Posted by Cloudenvy (5893 posts) -

I have this as well. The little inbox in the top right of the site has a "{" before showing messages, I assume that has something to do with it being broken?

Avatar image for morningstar
#3 Edited by Morningstar (2386 posts) -

Same here.

Avatar image for bollard
#4 Posted by Bollard (7613 posts) -

Just started today also. As well as the {

Avatar image for truthtellah
#5 Posted by TruthTellah (9811 posts) -

Yes, it is a problem for me, as well. I think it's the additional "/" that appears to be in the link when you click it.

Avatar image for alexandersheen
#6 Edited by AlexanderSheen (5150 posts) -

I'm infected as well. Damn you {

Avatar image for branthog
#7 Edited by Branthog (5777 posts) -

This has been going on for the past day or two for me, too. You can still view the updates and messages from within your Inbox page, itself, but it's definitely slightly inconvenient.

Avatar image for officegamer
#8 Edited by OfficeGamer (1120 posts) -

same

Avatar image for winternet
#9 Edited by Winternet (8399 posts) -

Yep, this happens to me as well. It's not linking properly to the PM from the little letter icon.

Avatar image for herbiebug
#10 Edited by HerbieBug (4228 posts) -

yep yep. click from inbox = okay. click from drop down notification menu at top of screen = 404.

Avatar image for bisonhero
#11 Posted by BisonHero (10632 posts) -

I assume the engineering team must be aware of this, but hey, here's a screenshot in case they need it:

No Caption Provided

Note the curly brace that screws up the URL for that message, leading to the 404.

Avatar image for mrpibb
#12 Posted by mrpibb (480 posts) -

yup, we know about the issue, hopefully push a fix after the sony stream today.