Forums redirecting to incorrect pages with links and sometimes when going forward/back in browser

Avatar image for whitegreyblack
whitegreyblack

2019

Forum Posts

14

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#1  Edited By whitegreyblack

In two different cases, the forums seem to redirect visitors to incorrect pages:

- occasionally when I am browsing the forums and hit back/forward in my browser I am taken to a completely different forum thread.

- Occasionally links to specific forum threads redirect to completely different forum threads. I sent a link to someone by email (https://www.giantbomb.com/e3-2018/3015-9042/forums/the-official-ubisoft-thread-1835429/2) and it lead them to (https://www.giantbomb.com/super-mario-world/3030-1334/forums/when-is-mario-going-to-die-2/) instead.

I also tested the forum link from my email and it also redirected me in the same manner.

I'm in Chrome. Many thanks!

Avatar image for boozak
BoOzak

2797

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 8

Been getting the same issue and i'm using Firefox. It's been happening for awhile now.

Avatar image for dorkymohr
DorkyMohr

267

Forum Posts

2

Wiki Points

0

Followers

Reviews: 0

User Lists: 15

#3  Edited By DorkyMohr

I noticed this issue is a result of a url having it's (#) symbol removed once it loads. Typically the URL would be (https://www.giantbomb.com/e3-2018/3015-9042/forums/the-official-ubisoft-thread-1835429/#2) but once you load it the hashtag symbol gets removed, then if you copy the url from your browser it's no longer the original url and it riggity wrecks itself before it checks itself.

Avatar image for mikewhy
mikewhy

381

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for gunflame88
gunflame88

410

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Yeah, been happening to me too on Firefox.

Avatar image for superslidetail
superslidetail

483

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 7

Same here, Firefox.

Avatar image for willyod
WillyOD

362

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Can confirm has been happening for a while already, somehow I thought it was a known bug.

Avatar image for theflamingo352
TheFlamingo352

408

Forum Posts

11

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Also been happening to me on Android's chrome browser for a couple weeks.

Avatar image for facelessvixen
FacelessVixen

2785

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

FireFox with Windows 10, with and without Adblock and Ghostery but with some privacy settings in place (if by any chance that would relate to redirect glitches). Haven't tried Chrome though I'm guessing it would be more of the same.

Avatar image for matatat
MATATAT

1225

Forum Posts

2

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#12  Edited By MATATAT

Safari on iOS as well, and assuming Safari in general? I imagine this is just a general redirecting issue that plagues any browser.

Avatar image for cadwr
cadwr

71

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

Happens to me in Chrome for both Android and Windows.

In addition to forward/back, it also happens when refreshing a page. Every time it has happened to me, it has brought me to either a 404 page, or a very old thread (9-10 years old).

Avatar image for flstyle
FLStyle

6764

Forum Posts

40152

Wiki Points

0

Followers

Reviews: 0

User Lists: 17

Another FireFox Windows 10 user here, happening to me too

Avatar image for drgirlfriendexp
drgirlfriendexp

13

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Also Firefox Windows 10 and this has been happening for weeks now.

Avatar image for burncoat
burncoat

559

Forum Posts

4

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

This has happened to me on both Android and Chrome. Sometimes simply refreshing the page will result in a completely different topic showing up. A few times I thought it was because I accidentally clicked on something wrong, but after finally being redirected to a Smurfs game page after pressing F5 on a Cyberpunk topic, I think it's totally a bug

Avatar image for ntm
NTM

11967

Forum Posts

38

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#17  Edited By NTM

Yeah, it happened when I refreshed the page on a couple of forums last week or so. I mentioned it twice in those same forums I posted on. It was unfortunate because one of them made me accidentally bump a nine-year-old thread as I had thought I was posting on a new thread. When I reloaded the page, it'd put me on nine-year-old threads, the second time I caught it.

Avatar image for lestephan
LeStephan

1226

Forum Posts

2

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

It also happens on the WiiU and ps4 browsers.

Avatar image for sessh
Sessh

3423

Forum Posts

12278

Wiki Points

0

Followers

Reviews: 1

User Lists: 8

Yeah, that's happening a lot lately.

The weirdest thing is that it doesn't always direct you to the error message but sometimes takes you to entirely different forum topics or random wiki pages.

Avatar image for willyod
WillyOD

362

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Yeah, here's another:

I'm going from my browser history:

https://www.giantbomb.com/fortnite/3030-37030/forums/anyone-playing-this-gtpsn-exchange-1812974/14

Which takes me here (which I've never ever been in):

https://www.giantbomb.com/spider-fighter/3030-2362/forums/5-stars-out-of-5-14/

The actual link on the forums works and looks pretty similar but it works:

https://www.giantbomb.com/fortnite/3030-37030/forums/anyone-playing-this-gtpsn-exchange-1812974/#15