Giant Bomb Roku app.

This topic is locked from further discussion.

Avatar image for rocko2920
Rocko2920

13

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Does anyone else use the Giant Bomb Roku app? I just want to know if anyone else is having problems like i am. The app will not load at all. If this is a common problem or if there is a fix i would love to know. Thanks!

Avatar image for lazy0718
Lazy0718

59

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 15

@rocko2920: I use it. It appears to be working fine for me.

Avatar image for rocko2920
Rocko2920

13

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@lazy0718: Ok thanks. I might have to try and delete the app and download it again.

Avatar image for someguyjohnson
SomeguyJohnson

201

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Came home today and my Giant Bomb app was completely gone from my Roku. I was able to reinstall it but when I do it just crashes back to the main screen. My brother has a roku too and he's getting a connection issue when he tries to use his. Anyone else have this problem?

Avatar image for imataqito
imataqito

7

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#5  Edited By imataqito

The app was working for me around 6pm est but now its just stuck at the loading screen when i fire up the app from my roku3 and roku tv

tried rebooting my rokus and reinstalling the app, neither of which helped.

Avatar image for nicalranter
Nicalranter

8

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Yeah same here. After everything, it sits at the loading screen.

Avatar image for sethmode
SethMode

2669

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Randomly was looking for info about this because yep, same issue here. Just sits at the loading screen indefinitely for me. How am I supposed to sleep without the dulcet tones of Vinny?

Avatar image for triplebee
TripleBee

1

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#8  Edited By TripleBee

Won't open for me either.

Avatar image for indieslaw
indieslaw

579

Forum Posts

141

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

Same at my dad's.

Avatar image for narficacid
NarficAcid

121

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

Same issue here. I've had success before reinstalling the channel, but no dice this time.

Avatar image for hydrocoptic
hydrocoptic

4

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

It's not loading for me either. :'(

Avatar image for ronindrummer200
ronindrummer200

123

Forum Posts

216

Wiki Points

0

Followers

Reviews: 2

User Lists: 8

same here

Avatar image for holyxion
holyxion

44

Forum Posts

16

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Same, and it's my primary way of viewing premium vids... I hope it gets fixed soon.

Avatar image for digitaldiatribe
digitaldiatribe

116

Forum Posts

5

Wiki Points

0

Followers

Reviews: 0

User Lists: 6

Yep, just got home and I couldn't open the app. Something's up.

Avatar image for cdude9590
Cdude9590

58

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

Same issue. Forever loading.

Avatar image for highpriest
HighPriest

221

Forum Posts

134

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I am also having this problem.

Avatar image for talong4
talong4

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Was fine last night but won't load for me this morning either.

Avatar image for ebk
ebk

18

Forum Posts

1

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

It was working fine for me around 12 hours ago, so I'm guessing it not loading is a recent development.

Avatar image for tavistavistavis
tavistavistavis

243

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Was working until late last night for me, continues to not load at all today, I have uninstalled it and even reset my roku. I'm getting the cold sweats because thats how I consume giant bomb. Panic is setting in.

Avatar image for customotto
customotto

627

Forum Posts

5

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Glad I'm not alone on this.

Avatar image for earlessshrimp
EarlessShrimp

1851

Forum Posts

2735

Wiki Points

0

Followers

Reviews: 3

User Lists: 10

Had this issue last night after it working swimmingly for a good long while. I'll give it another shot tonight, but it doesn't sound hopeful.

Avatar image for pedantics1
pedantics1

44

Forum Posts

40

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

+1 here

:(

Avatar image for pedantics1
pedantics1

44

Forum Posts

40

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

As a stopgap solution I'm using the Twonky app on the Roku along with Belkin Mediaplay (which uses an old version of the Twonky iOS app and still works on iOS 9) to "beam" the HD/60fps stream from the website.

Better than withdrawal. Hope they sort out whatever API shit has broken the Roku app though.

Avatar image for mrmazz
MrMazz

1254

Forum Posts

0

Wiki Points

0

Followers

Reviews: 2

User Lists: 1

Wasn't loading last night and woke up this morning and it continues to not load. how odd.

Avatar image for kashak12
Kashak12

1

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#25  Edited By Kashak12

It's also not loading for me; sad because it's definitely my primary viewing method :(

Avatar image for bacon
Bacon

94

Forum Posts

5

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

Same issue here. Launching it just goes back to the home screen. Kind of worrisome since I don't think they've had anyone look at it since the Whiskey days.

Luckily you can still watch through the Plex channel.

Avatar image for goulash_enjoyer
goulash_enjoyer

803

Forum Posts

425

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#27  Edited By goulash_enjoyer

The Giant Bomb channel won't load on my Roku 3, either.

Avatar image for bezerker285
Bezerker85

456

Forum Posts

10

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

#28  Edited By Bezerker85

I've tried on my Roku 2 & Roku 3 and have had no luck as well.

Avatar image for tabain
Tabain

11

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

The XBMC/Kodi add-on, which uses the Roku API I believe, is not working either.

Avatar image for rorie
rorie

6692

Forum Posts

1197

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#30 rorie  Staff
Avatar image for dimmuxx
Dimmuxx

20

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Kodi addon is indeed broken.

Error Contents: <urlopen error [Errno -2] Name or service not known>

Avatar image for buddy900
Buddy900

88

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Same prob im forced to use the youtube app

Avatar image for stimpack
Stimpack

1004

Forum Posts

10

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

Oh, glad to see it wasn't just me having this problem. Was working fine yesterday.

Avatar image for rick
rick

506

Forum Posts

33

Wiki Points

0

Followers

Reviews: 1

User Lists: 1

@frobie needs to find our Roku and hook it up, figure out what broke and make better.

Everyone pray for @frobie

Seriously though, we changed nothing from our side.

Avatar image for bacon
Bacon

94

Forum Posts

5

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

Well, if both the Kodi and Roku apps broke it doesn't seem like a coincidence...

Avatar image for madhato
madhato

5

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Kodi is broken for me, was working yesterday.

Avatar image for gregstorm
gregSTORM

85

Forum Posts

3586

Wiki Points

0

Followers

Reviews: 0

User Lists: 16

Just checked the Kodi add-on and it had the API_PATH variable set to "http://api.giantbomb.com" which no longer works.

Editing the add-on code to use "http://www.giantbomb.com/api" instead fixes it

If anyone feels like doing this, you can open up "C:\Users\<user>\AppData\Roaming\Kodi\addons\plugin.video.giantbomb\default.py" (or the equivalent path on another OS)

and replace the line:

API_PATH = 'http://api.giantbomb.com'

with

API_PATH = 'http://www.giantbomb.com/api'

Avatar image for one3eight
one3eight

5

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

if anyone is using *nix, the path to default.py

*userhomepath*/.kodi/addons/plugin.video.giantbomb

Made the change posted by @gregstorm and works perfectly.

Thanks dude.

Avatar image for baag
baag

33

Forum Posts

339

Wiki Points

0

Followers

Reviews: 1

User Lists: 2

Ah, thats why it isn't working. Thought it was just me!

Looking through the source code of the Roku app it also points to http://api.giantbomb.com

Avatar image for btstreleckis
BTStreleckis

167

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Glad I wasn't the only one having issues. I primarily use the Roku for watching Giant Bomb content as well. Right now I'm using the YouTube app to watch recent stuff posted to the channel (/therealgiantbomb).

Avatar image for pedantics1
pedantics1

44

Forum Posts

40

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

The YouTube app doesn't do 60fps though...

Avatar image for bollard
Bollard

8241

Forum Posts

118

Wiki Points

0

Followers

Reviews: 3

User Lists: 10

@gregstorm: Thanks for that, was looking for the fix.

Avatar image for madhato
madhato

5

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@gregstorm: That fixed it. On Android the file location is: "/sdcard/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.giantbomb/default.py"

Avatar image for bacon
Bacon

94

Forum Posts

5

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

Unfortunately Roku users can't go in and fix it...

Avatar image for shtinky
Shtinky

1209

Forum Posts

22

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

#45  Edited By Shtinky

It's not loading on Kodi, either.

Edit: nvm, ty gregSTORM! Was so easy to edit that thanks to me using Android (FireTV) and having ES file manager sideloaded.

Avatar image for heavymetalwaffle
heavymetalwaffle

154

Forum Posts

12

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I'm having the same issue on a Roku 3. It worked fine a day or two ago, and I've attempted to use it a few times today (on two different Roku 3s) and it wouldn't load and would just sit on the "loading" screen.

Luckily (or un-luckily?) I found this thread and it turns out I'm not the only one.

Avatar image for masterswanny
MasterSwanny

102

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

I watched the play station press conference then immediately after my roku app stopped working and now won't load :-(

Avatar image for jerrek
jerrek

27

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#48  Edited By jerrek

Same here unfortunately, on both of my sticks.

Avatar image for madscientist18
MadScientist18

33

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

I was also having issues on my Roku 2 when using the app. It was stuck on the loading screen.

Avatar image for hashbrowns
Hashbrowns

690

Forum Posts

29

Wiki Points

0

Followers

Reviews: 0

User Lists: 7

Problems on my Roku as well, the app doesn't progress pass the initial loading screen.