Giantbomb App - Official Bug Reporting Thread

  • 117 results
  • 1
  • 2
  • 3

This topic is locked from further discussion.

Avatar image for sweep
sweep

10881

Forum Posts

3660

Wiki Points

0

Followers

Reviews: 4

User Lists: 14

#1  Edited By sweep  Moderator

This thread is for any issues you are having with the Giantbomb iPhone app.

This way we avoid a bajillion threads about individual problems.

Thanks
Love Sweep
Avatar image for mike
mike

18011

Forum Posts

23067

Wiki Points

0

Followers

Reviews: -1

User Lists: 6

#2  Edited By mike

Thanks...going to pin this, for now any new bug threads related to the iPhone app will be locked and redirected to this one.

Avatar image for suicrat
Suicrat

3829

Forum Posts

1057

Wiki Points

0

Followers

Reviews: 9

User Lists: 0

#3  Edited By Suicrat

I loaded a video (July 5 QotW) and it crashed to the menu, when I loaded it up again, the video was playing twice at the same time (i.e., the audio for the movie was playing over itself, about a second or behind.)

iPod Touch 8 GB, running the 3.0 software

Avatar image for kane
Out_On_Bail

1580

Forum Posts

3297

Wiki Points

0

Followers

Reviews: 4

User Lists: 8

#4  Edited By Out_On_Bail

Hey Sweep, good idea! ;-)


  • Whenever I try searching, if I type too fast (obviously I've learned to type slower) it automatically crashes and closes.
  • I've had the video problem Suicrat mentioned, as well as when I hit 'done' on the video, sometimes the audio still plays. It then crashes shortly afterwords.
  • more to come, I'm drawing a blank right now :x
Avatar image for johnnyautofire
JohnnyAutoFire

373

Forum Posts

286

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#5  Edited By JohnnyAutoFire
Okay, I'm using a 32 gig iPod touch (1st gen) running the 3.0 firmware.

Whenever I hit the button to load 25 more videos the app crashes.  Also I'm not able to view any pictures in the written stuff on the site.
Avatar image for johnnyautofire
JohnnyAutoFire

373

Forum Posts

286

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#6  Edited By JohnnyAutoFire
@Suicrat: Yeah i had a similar thing happen where I had exited a video but then the audio started up again while I was in the menu.
Avatar image for suicrat
Suicrat

3829

Forum Posts

1057

Wiki Points

0

Followers

Reviews: 9

User Lists: 0

#7  Edited By Suicrat

Also, not sure what this is attributable to, but I noticed a lot of artefacting in the videos.

Avatar image for guerrilla_mason
guerrilla_mason

524

Forum Posts

2

Wiki Points

0

Followers

Reviews: 1

User Lists: 7

#8  Edited By guerrilla_mason

I know it was posted on Dave's twitter page, but if there's a video in an article, there's no box for it, just a blue question box. Clicking on the box will bring up the video.

Avatar image for johnnyautofire
JohnnyAutoFire

373

Forum Posts

286

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#9  Edited By JohnnyAutoFire

Never mind about the no pictures thing because they seem to be working now.  It must have been the connection I was on this morning but now that Im on a stable connection the pictures are there.  


But, the "load 25 more" crashing is still happening.  Is this happening to everyone or is it just because I'm using an old iPod touch?
Avatar image for suicrat
Suicrat

3829

Forum Posts

1057

Wiki Points

0

Followers

Reviews: 9

User Lists: 0

#10  Edited By Suicrat

Mine's first gen, but I haven't noticed it. (8 GB though).

Edit:

Noticing it on video page, but not for news items.

Avatar image for codefuzion
CodeFuzion

3

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#11  Edited By CodeFuzion

I have a 32 GB iPhone 3gs. It appears the Reviews are a month off. I am only seeing June 7th - 10th releases, and when i go to load more, it crashes harder than a comedy skit on SNL.

Avatar image for the8bitnacho
the8bitNacho

2304

Forum Posts

6388

Wiki Points

0

Followers

Reviews: 28

User Lists: 2

#12  Edited By the8bitNacho

Crashed to the iPhone menu while watching Endurance Run - Episode 101.

Avatar image for iamjohn
iamjohn

6294

Forum Posts

13905

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#13  Edited By iamjohn
@Out_On_Bail said:
"When I hit 'done' on the video, sometimes the audio still plays. It then crashes shortly afterwords."
I've had this problem too, even if I just let the video finish and eject me back to the app screen.
Avatar image for player1
Player1

4180

Forum Posts

6263

Wiki Points

0

Followers

Reviews: 1

User Lists: 2

#14  Edited By Player1
@CodeFuzion said:
" I have a 32 GB iPhone 3gs. It appears the Reviews are a month off. I am only seeing June 7th - 10th releases, and when i go to load more, it crashes harder than a comedy skit on SNL. "
Sorry to go off topic, but this is the best first post I've ever read. I wonder if we joined the site because of the app. Did you code? 

For me, the only complaint has already been mentioned, the videos sometimes play over each other. 
Avatar image for danieljw
DanielJW

4933

Forum Posts

8618

Wiki Points

0

Followers

Reviews: 2

User Lists: 8

#15  Edited By DanielJW

I'm getting the occasional crash when I click the search bar, as well as when typing something into the search bar.


iPod Touch 2nd Generation 8gb
Avatar image for stenchlord
stenchlord

249

Forum Posts

0

Wiki Points

0

Followers

Reviews: 4

User Lists: 5

#16  Edited By stenchlord
  • Video continuing to play while in another field (i.e. Was reading a review and audio from video I'd just been watching started to play).
  • Videos which are embed in posts do not appear (Obviously due to not having a flash player but wasn't sure if you guys were looking at rectifying it if you could)  -  <see image to side>
  • App crashes when clicking the "Load 25 More" button (This and the above are due to the older version being released on iTunes and will be fixed with update but figured I'd mention it anyway).
    No Caption Provided
  • Search function crashing.
  • Video starting to play then pausing when needing to buffer but then not starting again after buffering is completed
  • Not sure what is happening exactly but seems like memory leaking, it's using up a lot of resources when in use (If it's been used for longer than 20 mins then my iPhone 3G seems to need a restart), guess I could take it as a hint to upgrade to a 3GS but thought I should let you know.
  • Not really a bug but loading times aren't that great while on 3G (large majority of that would be due to 3G network I'm on here in Australia but other apps seem to get around it).
  • Again not a bug but perhaps adding functionality to choose the quality of video people wish to watch. So that while on 3G I can happily choose low and watch what I want to watch and then while at home or work where I'm on WiFi,  I can choose high.
  • Lack of a settings option in the iPhone settings section where people can choose the default for how many news/reviews/videos and releases load (Therefore not needing to click a "Load 25 More" option in the application itself).

Avatar image for r3qui4m
R3Qui4M

494

Forum Posts

100

Wiki Points

0

Followers

Reviews: 0

User Lists: 6

#17  Edited By R3Qui4M

First off i just wanna say I'm loving the app. But onto the issue, i've noticed the videos are playing on Low/Normal quality when i'm in both 3G/WIFI. Is it just me or is it the way it is? is it possible to watch the videos in HQ? If not please considering this a request. I've 8Mbit wifi connectiong, and consistent 3G with 6-8 Mbit, I'd love to watch the video in HQ. 

Thank You 
Avatar image for giantsquirrel
Giantsquirrel

622

Forum Posts

85

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#18  Edited By Giantsquirrel

Hey guys, not really a bug report, but I didn't see a comments/requests thread anywhere for the app.

I want to put in a request for the first patch. Could you add email/Facebook/Twitter linking to the app? I (now) read Giantbomb on the go quite a bit and I love sharing your stories and videos, so making it easy to spread the love while being mobile would be great.

Thanks.

Avatar image for rhcpfan24
RHCPfan24

8663

Forum Posts

22301

Wiki Points

0

Followers

Reviews: 16

User Lists: 8

#19  Edited By RHCPfan24
@Giantsquirrel said:
" Hey guys, not really a bug report, but I didn't see a comments/requests thread anywhere for the app. I want to put in a request for the first patch. Could you add email/Facebook/Twitter linking to the app? I (now) read Giantbomb on the go quite a bit and I love sharing your stories and videos, so making it easy to spread the love while being mobile would be great. Thanks. "
I believe Dave said that the iPhone app will get community updates after a bit of time and if the app sells well. Considering the latter is probably fulfilled, I believe we should give it some time because, considering how long it took for the first version of the app to come out, it is going to take some time for the community update to arrive.
Avatar image for ineedaname
Ineedaname

4276

Forum Posts

410

Wiki Points

0

Followers

Reviews: 3

User Lists: 0

#20  Edited By Ineedaname

The App isn't bugged, Jeff said in a Bombcast, that they uploaded the wrong one onto Itunes, and soon there will be a free update.

Avatar image for masprague
masprague

4

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#21  Edited By masprague

The major bug that I noticed that I think has been reported is the problem of the app crashing after clicking on "load 25 more" on the video section.


Also the iPhone app icon looks kinda cruddy......

but all in all the app is great, and I love it..


Avatar image for craigaa1028
CraigAA1028

651

Forum Posts

213

Wiki Points

0

Followers

Reviews: 17

User Lists: 4

#22  Edited By CraigAA1028
I love this site and I love the app on my iPhone, but there is an issue that I am only having with the Giant Bomb app. I purchased it and downloaded it onto my iPhone from the App Store on my phone. Worked fine. I sync my iPhone with iTunes, and it deletes itself from my phone. Then I download it on iTunes and sync. It won't go back on my phone. 

Every time I sync my iPhone I have to download the Giant Bomb again from my phone because it deletes it. No other app I have has this problem. Is this a glitch that just happened to happen with the Giant Bomb app? If so, how can I fix it? It's really getting on my nerves.

Avatar image for ashbash
ashbash

429

Forum Posts

3

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#23  Edited By ashbash

I've had a problem with the Giant Bomb app on my iPod touch that when I touch the releases tab within the app it shows the loading icon and then closes the iPod touch's main menu where you can select your apps.

Avatar image for ashbash
ashbash

429

Forum Posts

3

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#24  Edited By ashbash
@CraigAA:
I've just had this problem too.

Those bugs need squishing!
Avatar image for barnahog
barnahog

8

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#25  Edited By barnahog

On my iPhone 3GS with 3.1 software the touchscreen gets locked out after a video starts to load, so I've never actually been able to watch anything.  I've deleted and reloaded the app onto my iPhone with the same results.

A category for the Endurance run would be nice too. :)  That's a big list to scroll through after searching for Persona 4.

Avatar image for mellow
Mellow

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#26  Edited By Mellow

7/23
Going to videos, trying to view "Rabbids Go Home - Episod..."
I get "You are not authorized to open this file"
<OK>

Avatar image for subwayd
SubwayD

927

Forum Posts

123

Wiki Points

0

Followers

Reviews: 0

User Lists: 27

#27  Edited By SubwayD
@Mellow said:
"You are not authorized to open this file"<OK>
The same error is showing up for me on Endurance Run 115.
Of all the dang videos to break. :(
Avatar image for soong
Soong

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#28  Edited By Soong

Does Releases work for everyone else? I tap it and it just crashes.

Avatar image for masprague
masprague

4

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#29  Edited By masprague

So as of this morning, The app is crashing very randomly. Sometimes when I click on the 'videos' section, and other times when I click on the 'load 25 more' button.


It just started this morning it was working fine yesterday.

any suggestions???
Avatar image for jimb0
jimb0

147

Forum Posts

1

Wiki Points

0

Followers

Reviews: 0

User Lists: 2

#30  Edited By jimb0

I am also having problems with random crashes since late last night. Seems like the same problems as Soong and masprague.

The News feed seems to be working alright, however Releases doesn't seem to work at all and I'll get intermittent crashes with the Videos section.

I'm using an iPhone 3gs running 3.0 and the 1.0.1 version of the Giant Bomb app.

Avatar image for tonys
TonyS

165

Forum Posts

116

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

#31  Edited By TonyS

I am having issues as well. I have a iPhone 3G and the app seems to be crashing quite often, particularly when selecting the new release category.

Avatar image for mongoose
mongoose

227

Forum Posts

188

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

#32  Edited By mongoose

Not a bug but a request,
Someone else mentioned it, it would be great to have categories for the videos.
Scrolling through them to get to early Endurance Runs can be a nightmare.
Other than that, awesom-o.

Avatar image for rjayb89
rjayb89

7814

Forum Posts

9437

Wiki Points

0

Followers

Reviews: 0

User Lists: 17

#33  Edited By rjayb89

I was just browsing a few older videos in the app, and came across problems with the "Quick Look: Fallout 3: Operation Anchorage" video.  About 12 seconds in it just glitches out into green hell as well as an abrupt end in audio.

Avatar image for intoblivion
intoblivion

346

Forum Posts

734

Wiki Points

0

Followers

Reviews: 1

User Lists: 7

#34  Edited By intoblivion

When playing a video, after it buffers past the current play point and I try to skip ahead to a point inside the buffered area the video somtimes freezes or restarts, very annoying when nearly at the end of your Matrix Online vids.
Avatar image for malc
Malc

54

Forum Posts

2608

Wiki Points

0

Followers

Reviews: 0

User Lists: 2

#35  Edited By Malc

I bought the Giantbomb app awhile ago when it came out and have 2 bugs which may or may not have been mentioned yet.   
 
Just to say these bugs occur on an ipod touch with both 3.0 software and the one before (2.1 i think) as I upgraded to 3.0 after these bugs occured thinking it may help but unfortunately didn't. 
 
If i am watching a video/s on the app, after about 30 minutes my ipod Touch will lose connection to my WiFi completely, meaning I have to press the home button exiting the app, and then within a few seconds connection will come back and then I can re-enter the app to continue watching the video. I can confirm that it is not my signal strength being weak and then losing connection, because I am right next to my router and I can watch youtube videos on the Touch for hours without ever losing connection. 
 
The second bug is sort of related to the previous one, and I think to the previous post above. If I have to exit the app whilst watching a video due to the bug i mentioned previous, and then re-enter to continue watching the video I was half way through, I can't always skip ahead to where I was in the video accurately. For instance, in an hour long Persona 4 endurance run video, if I get 30 minutes in and then the connection goes; when I exit and re-enter the app to continue watching the video and try to skip ahead to 30 minutes back to where I was, the video will go back to 15 minutes for example. Then, no matter where I place the slider to choose how many minutes in I want to watch from, the video will always keep jumping back to the 15 minute mark. I have noticed this bug does not occur in every video, but the majority of what I watch does, especially the more longer endurance run videos or quick looks. 
 
These are the only bugs i've found that are worth mentioning in my opinion, and the rest of the app normally works fine (apart from the odd crash here and there, but I can understand that).  
 
Thanks for a brilliant app though guys and for keeping this app updated at the exact same pace as the main website! :)
 
Avatar image for yit
Yit

938

Forum Posts

420

Wiki Points

0

Followers

Reviews: 10

User Lists: 0

#36  Edited By Yit

On my iPhone 3GS, firmware 3.0.1, while the site was down a few days ago, I booted up that app to check out the new videos. The app crashed a few seconds after launching. I reinstalled, rebooted, all that jazz. I then went into safari to check the site, and it was down.
 
I think the app didn't get the normal "YOU ON THE SITE NOW MR. APP" response, and it flipped out and crashed. I know the site doesn't go down that often, but just something to look at.

Avatar image for danieljw
DanielJW

4933

Forum Posts

8618

Wiki Points

0

Followers

Reviews: 2

User Lists: 8

#37  Edited By DanielJW

I'm having a problem in which the release dates are all wonky and wrong. It was showing me that Punch Out!!! is being released on the 27th of August,and Red Faction Guerilla on the 25th. Not entirely sure what's goin' on here. 
 
iPod Touch 2nd Generation 8gb, 3.0 Software thing    

Avatar image for divxz
divxz

28

Forum Posts

3

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

#38  Edited By divxz

For the past few days, the news section of the App hasn't updated for me. This is either when I launch the app or click the refresh button. My top story has been "Death Tank Gets Even Deathier Wi..." for days. 
 
Oh, and once that is solved, any chance we can browse through lists in the rotated landscape mode. It would be nice to get more of the title of stories/videos without have the ellipsis at the end.

Avatar image for divxz
divxz

28

Forum Posts

3

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

#39  Edited By divxz
@divxz: I re-booted the phone and it started to update stories again.
Avatar image for detectives10
detectives10

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#40  Edited By detectives10
@Sweep: i need to switch my  gamertag to my new profile.
Avatar image for hektiklyfe
HektikLyfe

48

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#41  Edited By HektikLyfe

I can't open images, zoom in or anything.  They are very tiny.
 
The audio keeps playing in the background after playing a video.
 
The loading of the video is terribly slow and sporadic even in 5 bar 3G areas.
 
I would LOVE to be able to comment on posts or reply to the stories.

Avatar image for kidko
kidko

91

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

#42  Edited By kidko
@HektikLyfe said:
" I can't open images, zoom in or anything.  They are very tiny.  The audio keeps playing in the background after playing a video.  The loading of the video is terribly slow and sporadic even in 5 bar 3G areas.  I would LOVE to be able to comment on posts or reply to the stories. "
Pretty much the same for me. My main complaints are not being able to zoom into images, not being able to view stories in landscape mode, and not being able to read/add comments.
Avatar image for he1ixx
he1ixx

3

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#43  Edited By he1ixx

i  have also noted that the release date screen is pretty much useless.  it has fallout 3 coming out this week.  in fact, it is not coming out this week.  that's what tipped me off.  :)
 
it's pretty useless right now.  looks like it is sorting on the wrong thing (or not at all).

Avatar image for funzzo
Funzzo

951

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#44  Edited By Funzzo

lots of random crashes but other then that i love this app :)   oya iphone 3gs fully updated as of today is what im using

Avatar image for masonl87
MasonL87

140

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#45  Edited By MasonL87

I just started having an issue where upon launch the app immediately dumps me back to my home screen.
 
iPhone 3G

Avatar image for cadmus
Cadmus

305

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#46  Edited By Cadmus

There's a bug on Brad's article of the in depth look of Epic Mickey.  Everytime I am on that page and I click elsewhere to attempt to get back to the homepage or w.e my internet explorer freezes up.
Avatar image for jo3
Jo3

18

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#47  Edited By Jo3

news stories on my app seem to always be a few days behind.  Otherwise, the app is everything i expected (I mean that in the best way possible, its perfect pretty much)

Avatar image for bluesun
bluesun

318

Forum Posts

1880

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#48  Edited By bluesun

issues are primarily video related.
 
it would be nice if the streaming behaviour was more tolerant of low bandwidth conditions, but i suspect its all hidden behind the Apple API, and not something  you guys coded. larger videos also seem to chug/have problems, even on the 3GS. trying to continue a video after the phone autolocks can be a bit hit and miss too.
 
that said, is the app still being actively worked on or planned for an update? i dont think there been any mention of how well it did... (and that was supposed to be the yardstick for future work).
 
why not spruce up the UI a little (really digging the new red menu bar on the website), fix a couple more bugs, then release a "game of the year " edition app, might get a boost in sales and expose it to a whole new bunch of new users  :o)

Avatar image for jeffreimers
JeffReimers

4

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#49  Edited By JeffReimers

The app is crashing for me.  I deleted and re-dl and it still crashes as it tries to load the news feed.

Avatar image for archscabby
ArchScabby

5877

Forum Posts

755

Wiki Points

0

Followers

Reviews: 0

User Lists: 2

#50  Edited By ArchScabby

I have a small problem with videos sometimes at work.    Where if I start watching a video, but can't finish it I will leave it up and put my phone to sleep.   Then when I start watching the video again all that was buffered will be gone, and the video will be back a couple minutes from where I stopped.  It's not a big deal, just kind of annoying.