Invalid forum title entered

Avatar image for haneybd87
haneybd87

444

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I get this error whenever I try to post to a specific forum. I’d post this in Bug Reporting but it won’t let me.

Avatar image for rorie
Rorie

5987

Forum Posts

1137

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#2  Edited By Rorie  Staff

@haneybd87: Can you take a screenshot of this error and post it as a reply here? I've never seen this error before!

Avatar image for haneybd87
haneybd87

444

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#3  Edited By haneybd87

@rorie: http://imgur.com/6l4gFqw

FYI I’m on Safari on iOS 12.1.4.

Avatar image for haneybd87
haneybd87

444

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#4  Edited By haneybd87

@rorie: Just made a thread using Firefox on PC and that appears to work just fine.

Avatar image for rorie
Rorie

5987

Forum Posts

1137

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#5 Rorie  Staff

@haneybd87: Were you using the same title as the Safari post?

Avatar image for haneybd87
haneybd87

444

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie: Yes but that wasn’t the only post I tried to make on Safari. I also tried to make this post in the Bug Reporting forum.

Avatar image for rorie
Rorie

5987

Forum Posts

1137

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#7 Rorie  Staff

@haneybd87: OK, I think an engineer knows what's going on and we'll try to fix this. Might take a little time though; apologies!

Avatar image for haneybd87
haneybd87

444

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for liquiddragon
liquiddragon

3600

Forum Posts

978

Wiki Points

0

Followers

Reviews: 2

User Lists: 14

@haneybd87: Are you still having this problem? It still appears to me an issue for me,

Avatar image for haneybd87
haneybd87

444

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@liquiddragon: I don’t know, I haven’t tried to post any threads lately.

Avatar image for bobobones
BoboBones

295

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

@rorie: I’m currently having this issue.

Avatar image for haneybd87
haneybd87

444

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie: I'm having this problem again. It appears to only be happening on Safari on my iPhone 8 running iOS 12.4.1. There appears to be no problem on Firefox on PC

Avatar image for rorie
Rorie

5987

Forum Posts

1137

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#13 Rorie  Staff

@rorie: I’m currently having this issue.

What browser are you using?

Avatar image for bobobones
BoboBones

295

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

@rorie: Safari running on an iPad Mini 4 iOS 12.4.1p

Thank you so much for responding.