iOS apps not playing videos?

Avatar image for bluebearsw
bluebearsw

20

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I’m on my phone and both video buddy and burger is throwing up the error video message about my credentials not being authenticated. It was literally just working before I paused it and when I restarted the video I started receiving a video with Jeff’s voice. Is it just me? Any suggestions?

Avatar image for rorie
rorie

6036

Forum Posts

1138

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#2 rorie  Staff
Avatar image for bluebearsw
bluebearsw

20

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie: no issues on desktop, or with an android app. I also tried downloading a completely different app (Bomb cyclone) and I’m having the same issue. I’m on an iPhone 7 ios13. But I’ve been using the apps for a while now without any issue. It just happened suddenly.

Avatar image for conmulligan
conmulligan

2001

Forum Posts

11722

Wiki Points

0

Followers

Reviews: 0

User Lists: 9

@bluebearsw: I can't speak to other apps, but this kind of behaviour in Bomb Cyclone usually means there's something up with your API key. You might want to check giantbomb.com/api and see if there's anything unusual there.

Avatar image for bluebearsw
bluebearsw

20

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@conmulligan: thank you for the suggestion. I checked the api key and it says my pull rate is fine. And the only requests are my own. Yet I’m still getting that error video. I’ve tried reinstalling and logging out and back in, yet no dice. But I can still view any video in my iPhone chrome browser. And an app on my android device. Can this be iOS related? Nothing has changed since I used it this morning.

Avatar image for rorie
rorie

6036

Forum Posts

1138

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#6 rorie  Staff

@conmulligan: thank you for the suggestion. I checked the api key and it says my pull rate is fine. And the only requests are my own. Yet I’m still getting that error video. I’ve tried reinstalling and logging out and back in, yet no dice. But I can still view any video in my iPhone chrome browser. And an app on my android device. Can this be iOS related? Nothing has changed since I used it this morning.

The timeout for videos is 24 hours, so you might want to check back tomorrow and see if you can download then (from the site on a desktop/laptop first). If that works fine then I suspect the issue is with the apps themselves. If they're splitting up files to make them download faster you will hit the download limit faster than normal.

Avatar image for bluebearsw
bluebearsw

20

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie: thanks rorie. I’ll wait a little while to see if it corrects. I’ll keep you posted.

Avatar image for griffinmills
Griffinmills

328

Forum Posts

32

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

#8  Edited By Griffinmills

I just put a similar post in the stickied thread, maybe we're in the same boat? Will try again tomorrow morning.

Avatar image for bluebearsw
bluebearsw

20

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Just an update on my situation. Everything works as normal after waiting 24hrs. Sadly I can’t get video buddy back because it’s no longer available, but using Bomb cyclone now. Appreciate all the help from everyone. And just wait it out griffin. It will most likely come back up as long as your api history looks fine. Thanks once again.

Avatar image for griffinmills
Griffinmills

328

Forum Posts

32

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

You should be able to grab video buddy sgain if you can browse through your history in the app store and find it there. I had to do this once after an iPad failed.

Aye, api history is fine and it came back. Now it happened again. Put more info in the stickied thread.