Live streams not working

Avatar image for zandrake94
Zandrake94

21

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I'm having a problem with going into livestreams on the Giant Bomb site. When I click on the streams to enter them a white screen appears, and nothing loads in the streaming window beyond that. The chat, replies, poll will load in but there is just white with no video or audio. This issue occurs for the Lockdown streams and GB Infinite, but I can play videos on the site (free and premium) without issues.

Avatar image for doctorfaust
DoctorFaust

108

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 2

I've been having the same issue as of Friday when using Chrome.

The weird thing is that all the live streaming still works in Firefox, but I previously had to switch from Firefox to Chrome because none of the archived videos were working properly. So now it seems to be that all the archived videos only work in Chrome, and all the live streaming only works in Firefox, if that helps anybody figure this out.

Avatar image for edoone
edoone

59

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I have the same issue that Zandrake94 describes here with Chrome and Edge. But with Firefox the Twitch streaming window pop ups all fine. I clear the cache of my computer, routers etc... and again the same problem. BTW If you are logged in Twitch when you access this site that way be a problem now???

Avatar image for meatsim
MeatSim

11199

Forum Posts

150

Wiki Points

0

Followers

Reviews: 0

User Lists: 20

Was having this problem on Brave a couple days ago disabling my ad blocker fixed it for me not sure if will help anyone else or not.

Avatar image for edoone
edoone

59

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I disable Ad block too and nothing. The same blank page where the Stream has to be. But with Firefox works fine even when you enable ad block or not. It's weird :P

Avatar image for meissnerd
meissnerd

252

Forum Posts

12

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Yeah me too! I can watch the actual twitch page for lockdown on the twitch site but nothing on gb.com

Avatar image for edoone
edoone

59

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Folks! Now it's working fine for me with Chrome! Thank God, and i don't know why. xD

Avatar image for meissnerd
meissnerd

252

Forum Posts

12

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Haha yeah, now it's fixed? So weird

Avatar image for edoone
edoone

59

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@meissnerd: I don't know really. Maybe it's an issue with twitch player. The only thing i know for sure is that it works with Giantbomb player.

Avatar image for edoone
edoone

59

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#10  Edited By edoone

@meissnerd: On Firefox i have no problems to watch twitch Streams on Giantbomb/chat as i say previously. Today they are Streaming from their own video player. Sorry :P

Avatar image for edoone
edoone

59

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I hope they work on this issue.

Avatar image for rorie
rorie

6539

Forum Posts

1177

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#12 rorie  Staff

I will see if Will can take a look at this. I believe Twitch adjusted something on their embedded player side a while back that he fixed fairly quickly but it sounds like there's some other issues going on.

Avatar image for novanscythe101
novanscythe101

5

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Came here to say im also having this issue- across browsers and platforms- Live content only. Thanks Rorie for passing this along

Avatar image for ahifi
ahifi

163

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Yeah, same issue. I'm using Edge. Of relevance is that I have a number of privacy features enabled (such as blocking tracking cookies) but I haven't changed anything between it working and not working. Working as normal with Chrome and, as others say, it's fine on Twitch's website so I assume it must be something to do with the embedded player change. I think it only started doing this over the past few days but I haven't been watching that many live streams so I don't know for sure.

Avatar image for edoone
edoone

59

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie: today same problem on giantbomb/chat page with twitch streams. That's a same. but with Firefox it works just fine, only having this issue with Edge chromium and Chrome browsers. Thanks Roire for helping us with this.

Avatar image for advenger
Advenger

8

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

For what it's worth, I was having the white screen issue and noticed some cookies were being blocked even though I allowed Giant Bomb. By also allowing twitch.tv and the twitch player, it works now for me in chrome.

Avatar image for bug9329
bug9329

77

Forum Posts

11

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

To fix this, I allowed cookies from Twitch using the "Cookies" menu in Chrome (on the right part of the address bar just before the "star" icon for bookmarks). Click, select "Show cookies and other site data..." and then click on the "Blocked" tab. Select the cookies to allow and then click "Allow" at the bottom. When complete, click "Done".

Avatar image for meissnerd
meissnerd

252

Forum Posts

12

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Yeah, I was having the same problem again but Advenger and bug9329's tips fixed it for me!