"Loading video" forever on mobile?

Avatar image for heavymetalwaffle
heavymetalwaffle

162

Forum Posts

12

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

For the last couple of weeks, no video will play on my phone. The window just flashes "loading video" forever without actually loading.

I am able to watch videos perfectly fine when logged into my account through the desktop site and my Roku so I'm unsure what the issue is. The videos refuse to load on my wifi or cellular data, so I don't think my connection has much to do with it. I've tried clearing browsing history and restarting my phone with no success.

I am using Safari on an iPhone 6 (iOS 11.0.3). Any help would be greatly appreciated!

Avatar image for htr10
htr10

1358

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#2  Edited By htr10

GB videos load up very fast in Safari on my iPhone 6S.

You’re saying this is a problem with all videos or just GB videos?

Avatar image for heavymetalwaffle
heavymetalwaffle

162

Forum Posts

12

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@htr10: Only GB videos, it's fine everywhere else.

I can watch the non-premium content on youtube if I'm on mobile, but personally would rather use the site. I just wonder if this has been an issue for anyone else or if there are any known fixes if it's my device/settings.

Avatar image for htr10
htr10

1358

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

The fact that it worked fine up until a couple weeks ago has me baffled. Not sure what has changed since that time. Maybe someone else has some ideas and can jump in. Bump.

Avatar image for bill_mcneal
bill_mcneal

931

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@htr10: I've been having a problem on mobile where it doesn't resume and the loading "circle" just keeps spinning. So there's something off.

Avatar image for heavymetalwaffle
heavymetalwaffle

162

Forum Posts

12

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#6  Edited By heavymetalwaffle

@htr10: My first suspicion was that this has something to do with the iOS 11 update, but I can’t actually verify when it started happening in relation to when I updated my phone. I just know it’s been happening for a couple weeks and those two events seem to line up, although if no one else is experiencing this issue I have no idea.

Avatar image for heavymetalwaffle
heavymetalwaffle

162

Forum Posts

12

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@bill_mcneal: are you on iOS or Android? What version? I’m on iOS 11.

Avatar image for bill_mcneal
bill_mcneal

931

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@heavymetalwaffle: Strangely enough I only have problems on iOS. I'm not running the recent one. I think I'm still on 10-whatever. When I'm on Android (my phone), I have no problems. Just my iPad.

Avatar image for thechris
TheChris

698

Forum Posts

11347

Wiki Points

0

Followers

Reviews: 1

User Lists: 8

Been having issues on my IPad too lately with playing Premium videos, ones that aren't Youtube based.

Avatar image for rorie
rorie

7162

Forum Posts

1280

Wiki Points

0

Followers

Reviews: 2

User Lists: 3

#10 rorie  Staff

We're definitely having some issues with the latest iOS update. It appears to be CBS-wide, though; not specifically just related to Giant Bomb. I know the video team is aware of the issue but I don't have an ETA on a fix, unfortunately.

Avatar image for heavymetalwaffle
heavymetalwaffle

162

Forum Posts

12

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie: That’s good to hear it is a known issue, thanks for the update!

Avatar image for vectortheangel
VectortheAngel

216

Forum Posts

32

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

@rorie said:

We're definitely having some issues with the latest iOS update. It appears to be CBS-wide, though; not specifically just related to Giant Bomb. I know the video team is aware of the issue but I don't have an ETA on a fix, unfortunately.

That really sucks as iOS is the only way I am able to watch the premium content...

Avatar image for superjop
superjop

97

Forum Posts

2646

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

Just wanted to add I've had the same problem on the PS4's browser for the last couple of days.

Avatar image for christilton
christilton

190

Forum Posts

53

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

I posted in the main video problems thread, but I want to point out I'm having the opposite problem. I can't view ANY GB videos on my Macbook or Windows PC. I can, however, view all the videos just fine on my iPhone.

Avatar image for mocbucket62
MocBucket62

2645

Forum Posts

1091

Wiki Points

0

Followers

Reviews: 3

User Lists: 5

#15  Edited By MocBucket62

@christilton said:

I posted in the main video problems thread, but I want to point out I'm having the opposite problem. I can't view ANY GB videos on my Macbook or Windows PC. I can, however, view all the videos just fine on my iPhone.

Yeah I'm having the same exact problem too. I don't have a PS4, but I can't watch anything on my MacBook Pro. Phone seems fine.

Avatar image for vectortheangel
VectortheAngel

216

Forum Posts

32

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

To make it more complicated. My iPhone 7 with the latest iOS update works fine but my older iPad 2 with a far older version of iOS is the one that gets the reported issue.

Avatar image for swimbuff
swimbuff

70

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#17  Edited By swimbuff

This happened to me as well, it's been roughly a few days since I've gotten the perpetual "Loading Video" issue. I'm watching it on the TV browser on an LG B6.

Edit: Nevermind, seems this is being actively addressed in another thread.

Avatar image for ahifi
ahifi

189

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#18  Edited By ahifi

@vectortheangel said:

To make it more complicated. My iPhone 7 with the latest iOS update works fine but my older iPad 2 with a far older version of iOS is the one that gets the reported issue.

My iPhone 5, running an old version of iOS, is also having the 'Loading Video...' issue. Started a few days ago.

Edit: Worth noting that I can watch on-demand vids by hitting 'download'; but I have no way to watch livestreams.

Avatar image for shadow961
shadow961

127

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@ahifi said:

@vectortheangel said:

To make it more complicated. My iPhone 7 with the latest iOS update works fine but my older iPad 2 with a far older version of iOS is the one that gets the reported issue.

My iPhone 5, running an old version of iOS, is also having the 'Loading Video...' issue. Started a few days ago.

Edit: Worth noting that I can watch on-demand vids by hitting 'download'; but I have no way to watch livestreams.

Yeah, iPhone 5 here with an old version of iOS. Everything was fine in Safari and other browsers until recently.

Avatar image for squiggle
squiggle

91

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

iPad Air with an old version of iOS: same thing, videos are forever loading for the last couple of days. I can see them fine on the Video Buddy app.

Avatar image for smokeytab
SmokeyTab

14

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Same issue for me using my Ipad Air on IOS 8.3. Tried using a few different browsers but always get the 'Loading Video' text.

Avatar image for arbyzz4dabrahzz
arbyzz4dabrahzz

14

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

iPhone 6 with ios 9. Videos definitely aren't loading for me.

Avatar image for rorie
rorie

7162

Forum Posts

1280

Wiki Points

0

Followers

Reviews: 2

User Lists: 3

#23 rorie  Staff

We are looking into the same issue on PS4. Hopefully the resolution for that will solve the problems on iOS as well?

Avatar image for siggot
siggot

5

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#24  Edited By siggot

Still having this issue on an iPad FWIW. Tried Safari and Chrome

Avatar image for mfnick
mfnick

25

Forum Posts

20

Wiki Points

0

Followers

Reviews: 1

User Lists: 2

Having this issue on my iPad 2 as well. Can't watch any premium content. Works fine for videos on YouTube.

Avatar image for squiggle
squiggle

91

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#26  Edited By squiggle

I am still having problems with this. I've had to download external apps just to watch premium content on mobile, which is not at all ideal.

Avatar image for smokeytab
SmokeyTab

14

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

The PS4 browser fix has also fixed the issues on IOS 8.3.

Avatar image for siggot
siggot

5

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

Fixed for me on an older iPad. Time to catch up on what I've missed!