Avatar image for TechnoSyndrome
#1 Edited by TechnoSyndrome (1355 posts) -

I've been trying to edit the Metal Gear franchise page, but almost every single attempt I've gotten an error that just says "Whoops, something went wrong." and the submit edits button becomes gray, meaning I have to redo all of my edits all over again if I want to try resubmitting them.

I was trying to do an edit that included a new section, replacing and adding images, and adding text. I've since tried to only do one of these at a time to figure out which is causing the issue, but none of them have worked except for one occasion where I got a text only edit to go through even though other text only edits haven't.

I've tried this in both Chrome and FireFox to no avail, and I even tried loading up Internet Explorer but the editing tools are straight up broken in that browser.

Avatar image for weegieanawrench
#2 Edited by weegieanawrench (1965 posts) -

I'm having a similar problem right now uploading some images to a wiki page. I get two errors depending on how I decide to upload them. The first error comes through adding an image directly to the wiki page, || Error uploading image: required length ||, and the second when I attempt to add images on my profile page || "Image.jpg" is not an image ||. I can hold off on adding images if this is an issue with the site, but I can't help wondering if I'm doing something wrong.

Avatar image for weegieanawrench
#3 Edited by weegieanawrench (1965 posts) -

@taku128:Well, I found a work around at least for the images. I uploaded my image to imgur and then copied the full url they supply you on the right hand side. Then I could add the image to my profile page. The editing blew up, but my image is there.