Notification Error

Avatar image for fobwashed
Fobwashed

2804

Forum Posts

388

Wiki Points

0

Followers

Reviews: 15

User Lists: 8

Whenever I try to get to notifications I get this error. I think this started happening after the toolbar was redone. I'm on Windows 10 Chrome.

No Caption Provided

Avatar image for szlifier
szlifier

1508

Forum Posts

120

Wiki Points

0

Followers

Reviews: 0

User Lists: 4

I love the fact that you used a gif for this.

Avatar image for conmulligan
conmulligan

2064

Forum Posts

11722

Wiki Points

0

Followers

Reviews: 0

User Lists: 10

@szlifier said:

I love the fact that you used a gif for this.

@fobwashed and gifs, name a more iconic duo 😜

Avatar image for rorie
rorie

6174

Forum Posts

1140

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#4 rorie  Staff

Hmm is anyone else seeing this? I'm also on Win 10 Chrome. Let me know if this persists @fobwashed, there might just be a wonky notification in there for you. But maybe these new notifications will kick it out.

Whenever I try to get to notifications I get this error. I think this started happening after the toolbar was redone. I'm on Windows 10 Chrome.

Avatar image for szlifier
szlifier

1508

Forum Posts

120

Wiki Points

0

Followers

Reviews: 0

User Lists: 4

@rorie: I don't have this issue.

Avatar image for dudeglove
dudeglove

13887

Forum Posts

1166

Wiki Points

0

Followers

Reviews: 2

User Lists: 2

I definitely have this issue on Windows 10 on Firefox. No, I can't make gifs but the behavior is the exact same as fobwashed's. Mousing over the bell, it loads for ~0.5 seconds and then red banner.

It's especially fun that the red banner covers 90% of the site nav bar, rather than before when it would appear on top, so you have to wait about three seconds for it to disappear before going where you want.

Avatar image for kcin
kcin

1029

Forum Posts

9

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I have had this issue for the same duration. I'm on Firefox 71 on macOS Mojave.

Avatar image for humanity
Humanity

19429

Forum Posts

5738

Wiki Points

0

Followers

Reviews: 38

User Lists: 14

I have this issue on Win10 Chrome.

Kind of assumed it was a temporary thing since the site breaks in some weird way every other day but it has persisted throughout the week.

Avatar image for audiobusting
audioBusting

2568

Forum Posts

4245

Wiki Points

0

Followers

Reviews: 4

User Lists: 22

Just noticed I have the same issue on Win10 Firefox (71.0 64-bit). I think it was working fine a couple days ago.

Avatar image for amlabella
amlabella

401

Forum Posts

9

Wiki Points

0

Followers

Reviews: 0

User Lists: 17

I just started having this issue today, I'm on Win10 Firefox (71.0).

Avatar image for nateandrews
nateandrews

154

Forum Posts

8896

Wiki Points

0

Followers

Reviews: 11

User Lists: 9

I'm getting this now as well on Chrome latest version, MacOS Mojave 10.14.6.

Avatar image for fisk0
fisk0

7045

Forum Posts

58284

Wiki Points

0

Followers

Reviews: 0

User Lists: 72

#12 fisk0  Moderator

I just got this issue after a notification that one of my lists had been recommended. Even though I've gone to the notifications page so they're all marked as read, I'm still unable to load the drop down.

Avatar image for audiobusting
audioBusting

2568

Forum Posts

4245

Wiki Points

0

Followers

Reviews: 4

User Lists: 22

I don't have the issue anymore. Not sure if something was fixed, or the notification that was causing it scrolled off.

Avatar image for chaser324
chaser324

8797

Forum Posts

14877

Wiki Points

0

Followers

Reviews: 1

User Lists: 12

#14 chaser324  Moderator

Definitely seems specifically tied to someone recommending one of your lists.

Avatar image for yourbrain
yourbrain

59

Forum Posts

7

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Definitely seems specifically tied to someone recommending one of your lists.

I don't think so, as I have no lists (and no current notifications) but I am getting the same error. Can't say how long it has been going on for as I rarely get notifications and just checked now because of this thread. Matter of fact, I think the last notification I got was months ago as I am not very active. I'm on Chrome too...

Avatar image for eccentrix
eccentrix

2488

Forum Posts

12048

Wiki Points

0

Followers

Reviews: 4

User Lists: 12

#16  Edited By eccentrix

Firefox Windows 10 (Edit: and 8.1)

I made a list today and am now getting this error. Someone liked the new list and then an older one.

Avatar image for unclejam23
UncleJam23

27

Forum Posts

15

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

I've been having the same issue for a few weeks. Running on Chrome in Mojave.

Avatar image for kcin
kcin

1029

Forum Posts

9

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I have no lists, and no notifications, and this is still happening.

Avatar image for rorie
rorie

6174

Forum Posts

1140

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#19 rorie  Staff

Hey, apologies for the delay in getting back to this one. There is a ticket open and hopefully someone can look into this soon. I think it might also be happening when people post to your wall; we'll see if we can figure it out and resolve it. Sorry for the trouble.

Avatar image for mikachops
mikachops

26

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#20  Edited By mikachops

I've also had this issue for a few months now. Only weirdness in my account is:

- This was a previously deactivated account

- I have a deactivated style account in my list of notifications eg. "deactivated-1234abcd is now following you."

On the latest Chrome on a Mac.

Avatar image for hamst3r
Hamst3r

5492

Forum Posts

7833

Wiki Points

0

Followers

Reviews: 11

User Lists: 2

I also get this error. It started a month or so ago and I figured it would be temporary but apparently not!

Win 7, latest Chrome. Tried IE11 just to see and I get the error there too.

Avatar image for aw9182
aw9182

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Getting the same error. Win 10 and Chrome.

Avatar image for fobwashed
Fobwashed

2804

Forum Posts

388

Wiki Points

0

Followers

Reviews: 15

User Lists: 8

FWIW, I currently no longer have this issue. Don't know if it was fixed or if I simply no longer have any notifications that are unchecked.

Avatar image for fisk0
fisk0

7045

Forum Posts

58284

Wiki Points

0

Followers

Reviews: 0

User Lists: 72

#24 fisk0  Moderator

It's still happening for me. It tends to fix itself after a few days but returns whenever you get a "user is following you" or "user recommended your list" kinda message.

Avatar image for rorie
rorie

6174

Forum Posts

1140

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#25 rorie  Staff

@fisk0 said:

It's still happening for me. It tends to fix itself after a few days but returns whenever you get a "user is following you" or "user recommended your list" kinda message.

Yep, it is still on the docket to be looked at. Sorry for the trouble.