• 57 results
  • 1
  • 2
Avatar image for nictel
#1 Posted by Nictel (2695 posts) -
Avatar image for video_game_king
#2 Posted by Video_Game_King (36564 posts) -

Same here. Logging out and in resets it, but doesn't fix it.

Avatar image for rorie
#3 Posted by Rorie (4128 posts) -

Sorry, we're looking into it.

Staff
Avatar image for themanwithnoplan
#4 Posted by TheManWithNoPlan (7007 posts) -

For a while I was getting emails in place of notifications despite having that option turned off. That finally stopped, but now I get nothing at all.

Avatar image for jimmyfenix
#5 Edited by jimmyfenix (3941 posts) -

its borked again.

Avatar image for mento
#6 Posted by mento (3731 posts) -

All of my notifications from the last week just vanished. I'm not sure if that's a bug or something you guys did to fix a different bug.

Moderator
Avatar image for kedi2
#8 Posted by Kedi2 (322 posts) -

I got an email notification for Rorie and Pseg posting blogs when I have email notifications turned off.

Avatar image for truthtellah
#9 Posted by TruthTellah (9809 posts) -

All of my notifications from the past week disappeared, and I am no longer getting them.

Why does it always happen on a Friday?

Avatar image for nictel
#10 Posted by Nictel (2695 posts) -

@rorie said:

Sorry, we're looking into it.

No problem, I know what a pain it can be when a certain feature on your site keeps falling over.

All of my notifications from the past week disappeared, and I am no longer getting them.

Why does it always happen on a Friday?

Because Fridays are professional!

Avatar image for falserelic
#11 Edited by falserelic (5770 posts) -

@truthtellah said:

All of my notifications from the past week disappeared, and I am no longer getting them.

Why does it always happen on a Friday?

Yeah the system is a jinx...

Avatar image for aegon
#12 Posted by Aegon (7236 posts) -

Like others said, all notifications after August 2nd are gone and no more are being received.

Avatar image for starvinggamer
Avatar image for yojimbo
#14 Posted by yojimbo (55 posts) -
Moderator
Avatar image for mcghee
#15 Edited by McGhee (6128 posts) -

Someone get Regina on the case, stat!

Avatar image for rorie
#16 Posted by Rorie (4128 posts) -

Sorry, definitely look busted. We'll whip the gerbils.

Staff
Avatar image for mrpibb
#17 Posted by mrpibb (480 posts) -

gerbils have been whipped, now are hamsters. Please tell us if we need to trade in for guinea pigs.

Avatar image for awesomeusername
#18 Posted by awesomeusername (4606 posts) -

I miss old working Giantbomb.

Avatar image for papercut
#19 Posted by papercut (4097 posts) -

I all of a sudden just started getting emails about my mentions on the site. before today I was getting know notifications at all for about a week. still no on site notifications though.

Avatar image for yojimbo
#20 Posted by yojimbo (55 posts) -
Moderator
Avatar image for rorie
#21 Edited by Rorie (4128 posts) -

@papercut said:

I all of a sudden just started getting emails about my mentions on the site. before today I was getting know notifications at all for about a week. still no on site notifications though.

Are you still getting these email notifications? Do you get one for this post?

Staff
Avatar image for papercut
#22 Edited by papercut (4097 posts) -

@rorie: nope, now I'm not getting them at all again

Avatar image for rorie
#23 Posted by Rorie (4128 posts) -

@papercut: It looks like all your notifications are turned off in your settings. You can update site and email notifications from that page. Just mouse over your avatar in the upper right to check it out.

Staff
Avatar image for papercut
#24 Edited by papercut (4097 posts) -

@rorie: Oh. Well I feel dumb. Must of somehow reset. Thanks Rorie!

Avatar image for rorie
#25 Posted by Rorie (4128 posts) -

@papercut said:

@rorie: Oh. Well I feel dumb. Must of somehow reset. Thanks Rorie!

No worries!

Staff
Avatar image for dystopiax
#26 Posted by DystopiaX (5661 posts) -

@rorie said:

@papercut said:

@rorie: Oh. Well I feel dumb. Must of somehow reset. Thanks Rorie!

No worries!

So I had the same problem (notifications disabled), but I'm sure that I never disabled them. I haven't fucked around with my profile since the last time I was receiving notifications, is it possible that they somehow disabled themselves?

Also note that I was getting email notifications when dudes would reply to me for awhile that went away without me messing with it around the same time that I lost notifications.

Avatar image for baillie
#27 Posted by Baillie (4708 posts) -

I noticed this a few days ago too, I think everyones seems to have been set to disabled.

Avatar image for fattony12000
#28 Edited by Fattony12000 (8271 posts) -

Yeah, would've been super nice to have been told that they had been disabled in settings.

Avatar image for rorie
#29 Edited by Rorie (4128 posts) -

@fattony12000: @baillie: @dystopiax: I'm pretty sure that only email notifications were set to default to disabled - did your site notifications get disabled as well?

Staff
Avatar image for winsord
#30 Posted by Winsord (1531 posts) -

@rorie said:

@fattony12000: @baillie: @dystopiax: I'm pretty sure that only email notifications were set to default to disabled - did your site notifications get disabled as well?

When the new notifications feature was added, everything related to it was turned off by default for me. They were on when they were coming through the inbox, but the day the separate notifications section was added all of that stuff got turned off, so all emails were set to disabled and all notification checkboxes were unchecked.

Avatar image for baillie
#31 Edited by Baillie (4708 posts) -

@rorie: Yeah, everything was disabled for me.

Avatar image for dystopiax
#32 Posted by DystopiaX (5661 posts) -

@rorie said:

@fattony12000: @baillie: @dystopiax: I'm pretty sure that only email notifications were set to default to disabled - did your site notifications get disabled as well?

Yeah. Everything disabled, started maybe a week ago? I was getting notifications fine until then, and as I said I did not do anything in my settings.

Avatar image for fattony12000
#33 Posted by Fattony12000 (8271 posts) -
Avatar image for sinusoidal
#34 Posted by Sinusoidal (3328 posts) -

Is this being worked on? I have no notifications...

Avatar image for mormonwarrior
#35 Edited by MormonWarrior (2943 posts) -

Yeah, same thing here. I've gone back to forums I commented in and seen people quote me or @reply to me but I got no flagged notification or message. It's been this way for a few weeks now.

EDIT: Wait goshdangit it all reset again in my settings. I went back and fixed it. Crisis averted. Return to your posts, men.

Avatar image for baillie
#36 Posted by Baillie (4708 posts) -

@mormonwarrior: @sinusoidal: I know this is kind of pointless considering you can't see this notification, but go into your profile settings, by hovering over your avatar at the top of the site and going to settings. Scroll down and make sure the options are checked at the bottom to receive your notifications.

Avatar image for sinusoidal
#37 Posted by Sinusoidal (3328 posts) -

@baillie: I feel kind of like a moron. You'd think the first thing I'd check when not receiving notifications would be if they are turned on or not. They are now... How'd they get turned off though?

Avatar image for video_game_king
#38 Posted by Video_Game_King (36564 posts) -

I think they might be broken again? I haven't received a notification for a few hours, yet I know that somebody I'm following has posted a blog to the forums.

Avatar image for wjb
#39 Posted by wjb (1905 posts) -

Yup.

Avatar image for dacnomaniac
#40 Edited by Dacnomaniac (493 posts) -

Yeah, they're borked for me

Avatar image for jimmyfenix
#41 Posted by jimmyfenix (3941 posts) -

Wow.

Avatar image for dacnomaniac
#42 Edited by Dacnomaniac (493 posts) -
Avatar image for jimmyfenix
#43 Posted by jimmyfenix (3941 posts) -
Avatar image for dacnomaniac
#44 Edited by Dacnomaniac (493 posts) -

@jimmyfenix: Not for me, I had to keep F5'ing the page to see if you replied...

Avatar image for jimmyfenix
#45 Posted by jimmyfenix (3941 posts) -
Avatar image for jeust
#46 Posted by Jeust (11739 posts) -

@jimmyfenix: Not for me, I had to keep F5'ing the page to see if you replied...

They don't work for me either.

Avatar image for mrpibb
#47 Posted by mrpibb (480 posts) -

sorry guys, looking into this. we rolled out a new beanstalk server yesterday and are trying to figure out why nothing is talking to it.

Avatar image for jeust
#48 Edited by Jeust (11739 posts) -
Avatar image for mrpibb
#49 Posted by mrpibb (480 posts) -

i think we're caught up again, you should get your notifications ... tell me if things are off

Avatar image for jgf
#50 Edited by jgf (404 posts) -

I don't see any notification when someone quotes or replies to me in the forum.

Edit: Ok nevermind, I just saw that notifications were unchecked in my settings page. However I don't remember unchecking them.