Plex channel not working when subscribed

Avatar image for mjl51
mjl51

10

Forum Posts

72

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Dear all,

I hope someone can help. My Giant Bomb channel has stopped working with Plex recently. Investigating, it seems to work fine when not linked to my API key, but as soon as I link it to my subscription, it stops working.

I wonder if its linked to the problems with the Roku app recently?

Thanks for any help.

Avatar image for crevisjr
crevisjr

47

Forum Posts

25

Wiki Points

0

Followers

Reviews: 2

User Lists: 3

I have the exact same issue. The channel is empty when my API key is attached. Removing it allows content to display again.

Avatar image for function404
function404

23

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Did either of you ever figure this out? I have the same problem. Video Buddy works fine with the key but Plex is a no go.

Avatar image for excessdan
ExcessDan

19

Forum Posts

8

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@whatitdotaku: I just signed up for premuim and i'm having the same problem. i tried the API key as well as the giantbomb.com/plex key and it just shows 0 videos. If I remove the code from the settings I get all the videos showing up like normal. I put the key back in and it goes back to 0 videos.


Using Plex Server on a Win10 PC ver. 1.1.4.2757.

Avatar image for majorfunk
MajorFunk

10

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Just got plex and am having this same issue. Has anyone found a fix?

Avatar image for chonkun
chonkun

51

Forum Posts

112

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I have the same issue, works without the API key.