Avatar image for count_zero
#1 Edited by count_zero (479 posts) -

Hello - when my podcatcher (MediaMonkey on Windows 10) tries to check the podcast feeds for pretty much any Giant Bomb podcast, it gets a Socket Error #10060. Any idea on what's causing this?

Avatar image for forcen
#3 Posted by Forcen (2562 posts) -

@count_zero: Are you using the premium feeds? Did you stop using username and password and started to use the new url's with the keys?

Avatar image for count_zero
#4 Posted by count_zero (479 posts) -

I am using the premium feeds. I didn't know about the new URL, I'd just been using my username and password with my podcatcher.

Avatar image for soulcake
#5 Posted by soulcake (2786 posts) -

@count_zero: That looks like a network error have you tried a different network?

Avatar image for forcen
#6 Edited by Forcen (2562 posts) -
Avatar image for count_zero
#7 Edited by count_zero (479 posts) -

@forcen I have not tried the non premium feeds. I'll have to double-check when I get home.

@soulcake This is my home desktop computer, so trying another network is not necessarily an option.

EDIT: The newer method appears to have worked!