Avatar image for the_nubster
#1 Edited by The_Nubster (3153 posts) -

  • OS: Windows 7
  • Browser: Chrome
  • RAM: 8 GB
  • Type Of Player: progressive
  • Adblock: Off
  • Specific Problem: Progressive videos have to buffer the entire length of the video before starting.

As you might imagine, this is a bit of a bummer when watching the longer videos. I'll just download them until the video player is fixed up, but I'd like to be able to watch videos on the site.

Avatar image for djames216
#2 Posted by djames216 (489 posts) -
  • OS: Windows XP
  • Browser: Firefox
  • RAM: 2 GB
  • Type Of Player: Progressive
  • Adblock: Off
  • Specific Problem: Progressive videos have to buffer the entire length of the video before starting.

I watch the Youtube video to sidestep this problem but I thought I'd add a report too.

Avatar image for tafae
#3 Posted by TAFAE (217 posts) -
  • OS: Windows 7
  • Browser: Chrome
  • RAM: 4 GB
  • Type of Player: Progressive
  • Adblock: On and off, tried both
  • Specific Problem: Progressive videos have to buffer entire length of video before starting.

Just thought I'd add mine to the list too. It's been happening since yesterday I think and it doesn't seem to matter if I have Adblock enabled or disabled.

Avatar image for forkboy
#4 Posted by forkboy (1584 posts) -

I'd noticed that this the past couple of days actually. Strange one. I think the NCAA QL was the first one I noticed.

  • OS: Windows 7
  • Browser: Chrome
  • RAM: 8 GB
  • Type Of Player: progressive
  • Adblock: Tried both On & Off
  • Specific Problem: Progressive videos have to buffer the entire length of the video before starting.
Avatar image for grillbar
#5 Posted by Grillbar (2078 posts) -

have have the same problem with progressive and streaming, with both my stationary pc and my laptop with different specs ill post the stats and pc/laptop oddly enough html 5 works fine on both

  • OS: Windows 7 64 bit/ windows vista 32bit
  • Browser: Chrome/firefox
  • RAM: 16 ddr3/4ddr3
  • Type Of Player: progressive, streaming - both machines
  • Adblock: never installed/installed with enabled and disabled
  • Specific Problem: Progressive/streaming videos have to buffer the entire length of the video before starting. some time ago had the problem where the video would end as if it was done but at random times.
Avatar image for mrpibb
#6 Posted by mrpibb (480 posts) -

thanks guys, looks like something changed in our encoding right at the strider video. We'll take a look and possibly re-encode as needed.

Avatar image for rchen
#7 Posted by rchen (183 posts) -

Investigating..thanks for reporting.

Avatar image for rchen
#8 Posted by rchen (183 posts) -

The problem has been identified. We will be re-encoding the affected videos all today.