Recent Forum Activity on main page not updating

Avatar image for hach
hach

253

Forum Posts

5

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

on chrome, both logged in and incognito. The recent activity is frozen at how it was about three hours ago

Main Page
Main Page
Forum Page
Forum Page

Avatar image for szlifier
szlifier

1511

Forum Posts

120

Wiki Points

0

Followers

Reviews: 0

User Lists: 4

This happens sometimes. Whatever, my thread got a good spot on there.

Avatar image for villainy
villainy

815

Forum Posts

141

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Nothing new really. Either you have the front page load quickly, or have the front page forum activity completely accurate.

Avatar image for spoonman671
Spoonman671

5874

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I started getting this today.

Avatar image for darth_navster
Darth_Navster

886

Forum Posts

4

Wiki Points

0

Followers

Reviews: 7

User Lists: 4

Avatar image for chaser324
chaser324

8947

Forum Posts

14877

Wiki Points

0

Followers

Reviews: 1

User Lists: 12

#6  Edited By chaser324  Moderator

With E3 coming up soon, I'm guessing they may be beefing up the caching a bit in preparation for increased traffic. I wouldn't be surprised if the forum feed is removed from the front page entirely for the duration of E3.

After E3, you'll probably see it start to update more frequently again.

Avatar image for wcarle
wcarle

447

Forum Posts

54

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#7 wcarle  Staff

With E3 coming up soon, I'm guessing they may be beefing up the caching a bit in preparation for increased traffic. I wouldn't be surprised if the forum feed is removed from the front page entirely for the duration of E3.

After E3, you'll probably see it start to update more frequently again.

Exactly, We need to play around with the cache ttls to get it to stop doing that... When we notice it we'll update it