Roku App Issues - 5/22/2020

  • 166 results
  • 1
  • 2
  • 3
  • 4
Avatar image for kapn
Kapn

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie: Hey Rorie, I'm using a

Roku Premier+ Model 4630X

Avatar image for poopasaurus
poopasaurus

5

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I’m on a Roku 4K Stick (3810r) and a Roku Express (3900). Both have the same issue of some content showing as locked despite having my account connected. Thanks for the help here!!

Avatar image for unnamed_1
unnamed_1

14

Forum Posts

3

Wiki Points

0

Followers

Reviews: 1

User Lists: 8

The Giantbomb app is continuing crashing for me as well. I tried a factory reset and it didn't help.

Giantbomb App Version: 2.2 Build 4

Roku Firmware Version: 9.3.0 Build 4150-29

Roku Model: 4620X - Roku Premier

Thanks.

Avatar image for owlnostic
owlnostic

11

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie: GB channel on Roku still unusable -- crashes immediately upon launch (logo shows, then quits back to the roku home screen). Been this way for ... 2 weeks+?

Also noteworthy: GB is the *only* Roku channel app that has ever given me problems. Despite regular (obviously) updates to the Roku system software (@gatorman said something similar). So I dispute that Roku is the faulty ingredient in all this and needs "to get their crap together" as someone stated.

Specs:

Giant Bomb: version 2.2 build 4

Roku model: 9101X Roku Smart Soundbar

Roku SW version: 9.3.0 build 4150-95

Avatar image for rorie
rorie

6979

Forum Posts

1260

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#105 rorie  Staff

@dahoste: Have you tried the GameSpot channel lately? I don't have a Roku myself.

Avatar image for owlnostic
owlnostic

11

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Hey @rorie, thanks for the follow-up.

Is "GameSpot TV" the channel you mean? If so, yes, I just added that and it runs and the content streams. But... its version is listed as "1.1 build 3", from like Jan 2018?! And there's nothing in the channel newer than 2014, in terms of content. Is there some other GameSpot Roku channel? Anyway - it works fine (including the advertising delivery, of course).

P.S. thanks for helping to keep this issue on the radar. I know I'm coming across pretty salty. It's one part frustration that the channel doesn't work at all and it accounts for about 90% of my GB consumption, and one part frustration that there's no proper support/ticketing system available to you or us that would help manage this process appropriately. Doing this on a forum is very 1990s (in a bad way).

Avatar image for rorie
rorie

6979

Forum Posts

1260

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#107 rorie  Staff

@dahoste said:

Hey @rorie, thanks for the follow-up.

Is "GameSpot TV" the channel you mean? If so, yes, I just added that and it runs and the content streams. But... its version is listed as "1.1 build 3", from like Jan 2018?! And there's nothing in the channel newer than 2014, in terms of content. Is there some other GameSpot Roku channel? Anyway - it works fine (including the advertising delivery, of course).

P.S. thanks for helping to keep this issue on the radar. I know I'm coming across pretty salty. It's one part frustration that the channel doesn't work at all and it accounts for about 90% of my GB consumption, and one part frustration that there's no proper support/ticketing system available to you or us that would help manage this process appropriately. Doing this on a forum is very 1990s (in a bad way).

No, no worries at all - I'm sorry it's taking so long to fix. I'm trying my best to keep it on the radar of the engineer involved and every little bit helps to figure out what's going on. I'll update the ticket with all of these replies!

Avatar image for tovardy
tovardy

16

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie I've got a couple more data points if you'd like related to the Roku app crashing on launch. I'm currently running two Roku Ultras (4660X models) and one was seemingly in the pioneer ota group for Roku OS v9.3 and the other is still on v9.2, the app crashes on launch on the one running Roku OS 9.3 and runs fine on 9.2. Seems extremely likely that they either broke or deprecated something the channel relies on in 9.3.

P.S. Thanks for all you do and have done around here. Very much appreciated.

Avatar image for mcchitman
mcchitman

13

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Roku model 4230X

Software version 9.3.0

Build 4164-04

Official Channel and beta - bomb logo appears and channel crashes. It’s been this way for about 2-3 weeks

Avatar image for alladar
Alladar

1

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I installed the Giant Bomb channel on my TCL Roku TV and the logo loads and then immediately crashes to the home screen. I am a new premium member so I was brought to this forum post by one of my welcome emails about watching Giant Bomb content away from a computer.

Avatar image for rorie
rorie

6979

Forum Posts

1260

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#111 rorie  Staff

Thanks for the updates issues, y'all. I continue to add them to the ticket for the engineer and will let you know when there's some movement on a fix.

Avatar image for givingupthefight
GivingUpTheFight

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie: Hi Rorie

Adding to the pile. The GB app also crashes at startup on my Roku Premiere 3920X, software version 9.3.0 build 4150-91

BUT it works perfectly fine on my Roku Stick model 3600X, software version 9.2.0 build 4804-24.

Hope this helps! Thanks for not letting Roku forget about it.

Avatar image for waronhugs
WarOnHugs

133

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Thanks for keeping up Rorie.

I’m getting crashing on app launch as well. 3600X stick sw version 9.3.0 build 4150-24. Giant bomb ver 2.2 build 4. GameSpot channel loads videos just fine ver 2 build 0.

Avatar image for radioflyer
RadioFlyer

35

Forum Posts

2

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I'm getting an issue where the Roku app says I'm logged in and connected to my premium account, but when I try to view premium content it says I don't have permission to view it

Avatar image for jamin
jamin

493

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 4

Roku model 4230X

Software version 9.3.0

Build 4166-29

Getting the same issue I see the giant bomb logo for a second then crashes. I tried uninstalling and reinstalling the app it did not fix the issue.

Avatar image for rorie
rorie

6979

Forum Posts

1260

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#117 rorie  Staff
Avatar image for gatorman
Gatorman

22

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie: this user created app simply does not work. I have now tried it on four different devices and it plays the video at about half-speed. How about GiantBomb fixes their own app?This is ridiculous. I can't believe I pay yearly for this and you are honestly suggesting that I now try a user-created application.

Avatar image for spree4567
spree4567

167

Forum Posts

4983

Wiki Points

0

Followers

Reviews: 1

User Lists: 1

#119  Edited By spree4567

I'm having issues accessing Premium videos. I tried to delete and re-download. I then re-linked my account. It shows that I'm linked, but I'm not able to play Premium videos.

Avatar image for rorie
rorie

6979

Forum Posts

1260

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#120 rorie  Staff

@gatorman said:

@rorie: this user created app simply does not work. I have now tried it on four different devices and it plays the video at about half-speed. How about GiantBomb fixes their own app?This is ridiculous. I can't believe I pay yearly for this and you are honestly suggesting that I now try a user-created application.

It is still in the hands of the engineer that is assigned to it.

Avatar image for rphornbaker
rphornbaker

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Thanks for looking into it! I submitted a ticket 3 weeks ago as well, but no fix yet. For data purposes:

- Roku Ultra 4670 RW

- Version 2.2 of the app

Avatar image for ryudo
ryudo

232

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#122  Edited By ryudo

Still having the app crash as soon as the logo pops up. Roku 4 4400X Software 9.3

Channel is 2.2

Avatar image for manosfate93
manosfate93

1

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I have three Roku (Rokus?) and two of them started crashing as soon as the logo pops up today after working fine yesterday. Both the crashing ones are sticks. My relatively new Ultra is working fine. All on Version 2.2.

Avatar image for rorie
rorie

6979

Forum Posts

1260

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#124 rorie  Staff

Thanks for your continued bug reports on this - it is the engineer's sole task at the moment, as far as I'm aware, and I'll try to update you all when we have some news regarding the app.

Avatar image for antihero
AntiHero

101

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Roku version 9.3.0 has got to be the reason. My last unaffected one updated today and now my last Roku product (I have 3) no longer loads the GB app. My only option to watch premium content now is PC or phone. Neither is optimal for family viewing.

Avatar image for rorie
rorie

6979

Forum Posts

1260

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#126 rorie  Staff

Hey it sounds like our engineer has made some progress on the crashing issue, I hope. Try loading this and see if it works for you:

https://my.roku.com/add/2CJNDZ

Avatar image for blainesheasley
BlaineSheasley

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie: I just loaded this onto my Roku TV with Roku 9.3.0 (the firmware that broke the old app) and it appears to be working just as it should. I deleted the old app and then reloaded this new app and it loads.

Avatar image for rorie
rorie

6979

Forum Posts

1260

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#128 rorie  Staff

@rorie: I just loaded this onto my Roku TV with Roku 9.3.0 (the firmware that broke the old app) and it appears to be working just as it should. I deleted the old app and then reloaded this new app and it loads.

That is excellent news; thanks for reporting back. I know there's probably still some weirdness with Premium content working but hopefully there will be news on that next week.

Avatar image for rphornbaker
rphornbaker

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie: Working here as well! Thanks for pushing for this fix.

Avatar image for stingo
stingo

117

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#130  Edited By stingo

@rorie: Deleted the old app, and put the new one on. I linked my account but the premium content hasn't unlocked. Pressing * tells me my account is linked.

Thanks for your help!

Avatar image for classydevil
ClassyDevil

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie: The new app is mostly working for me. I deleted the old app and installed the new one, then linked the new app to my account. I've got access to all the archived shows and all the current shows listed alphabetically through Quick Looks. I can also get into the current livestream (Ben & Dan's Mario stream) However, all the current shows alphabetically from Ranking of Fighters through You're Gonna Finish It (last in the list) are still locked. That's weirdly specific enough that I thought I should say something.

(Also, thanks to you and the engineer for keeping up on this!)

Avatar image for goulash_enjoyer
goulash_enjoyer

826

Forum Posts

425

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie said:

Hey it sounds like our engineer has made some progress on the crashing issue, I hope. Try loading this and see if it works for you:

https://my.roku.com/add/2CJNDZ

Works for me. No more crashing now!

Avatar image for carboot_soul
Carboot_Soul

27

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Yes confirm the same here. App was crashing once my Roku updated to OS 9.03, but the new version (build 5 app) loads fine. Some shows are now showing as locked (same as above) so cant be viewed. This seemed to be an occasional problem on the older app, but now is more widespread.

Avatar image for waronhugs
WarOnHugs

133

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Fixed crashing but like others have said, linking “works” but I can’t view premium content.

Avatar image for blainesheasley
BlaineSheasley

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie: ok, one more bug on my end. I AM able to watch premium content, but the premium stream happening now (Nancy Drew at time of posting) isn't showing up in the app. Again, Roku TV running Roku 9.3.0 on the newest version of the GB app.

Avatar image for dhall0803
dhall0803

1

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Hey, I've had similar issues to everyone else since the Roku update (now running 9.3.0 on a Roku Premiere): GB app (2.2) would show the logo and then crash. The link above (https://my.roku.com/add/2CJNDZ) fixed it for me, including premium content. Thanks for posting the fix so quickly!

Avatar image for ashtonwhitney
ashtonwhitney

5

Forum Posts

2

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Chiming in to say the app started crashing today, downloaded the new one Rorie linked, no longer crashing, but right now premium content is locked.

Avatar image for panfoot
Panfoot

529

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#139 Panfoot  Online

The new beta app loads but the content that is locked is....strange, like a lot of the premium stuff works, but stuff like Quick Look sand VRodeo are locked.

Avatar image for ashtonwhitney
ashtonwhitney

5

Forum Posts

2

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Oooh yeah, it's not premium content that's locked for me, it's everything after the letter P in the list of shows lol

Avatar image for highpriest
HighPriest

222

Forum Posts

134

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie As others have mentioned, it looks like only the first 40 playlists alphabetically are working properly in the unarchived section. This is actually an old issue I kept meaning to report, not something new to the current build, but it's only become relevant recently as a lot of newer features bumped more important stuff below the 40 playlist line.

Just moving some of the dead shows to archived shows would probably make some of the more relevant playlists viewable as a temporary solution - stuff like the one video episode of All Systems Goku aren't really as important as, say, Quick Looks, which are currently unviewable.

Avatar image for jameson888
jameson888

5

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Oooh yeah, it's not premium content that's locked for me, it's everything after the letter P in the list of shows lol

Yeah, same issue here after getting the updated channel. Premium stuff that I can access works fine, but all of the show buttons beginning after the letter "P" are locked (so quick looks and everything after)

Avatar image for antihero
AntiHero

101

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@jameson888: Same here, new app seems to be working except for anything after P is locked.

Avatar image for highpriest
HighPriest

222

Forum Posts

134

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

OK, looks like the locked content is all viewable now, so the app is working as expected for me. Thanks to the engineers involved for their work.

Avatar image for jameson888
jameson888

5

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Looking good here as well. Thanks to the folks working on the app

Avatar image for ashtonwhitney
ashtonwhitney

5

Forum Posts

2

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Thank you Rorie and anonymous engineer!! :)

Avatar image for waronhugs
WarOnHugs

133

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Same, content no longer locked out and playback works great. Thanks Rorie and engineer!

Avatar image for anachronousone
AnachronousOne

19

Forum Posts

114

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

@rorie I can confirm that this latest build, 5, has resolved the same issues with the Roku app that I was having on my Roku Ultra that I reported here: #332

App launches as expected now and all content appears to playback as expected! Thanks everyone!

Avatar image for demazin
demazin

130

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 2

Seems to be working just fine!

Hurrah!

Avatar image for vioxtreme
vioxtreme

38

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 2

I was having the crashing issue as well, but the new version you linked has solved it. Thanks!!