Roku App Issues - 5/22/2020

  • 157 results
  • 1
  • 2
  • 3
  • 4
Avatar image for ronindrummer200
ronindrummer200

121

Forum Posts

216

Wiki Points

0

Followers

Reviews: 2

User Lists: 8

@rorie thanks for the info! I didn't see it mentioned in the thread but, do we think this will take as long to roll out as an actual update/release as the last time or is the patching issue resolved forever?

Avatar image for rorie
rorie

6527

Forum Posts

1165

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#153 rorie  Staff

@rorie thanks for the info! I didn't see it mentioned in the thread but, do we think this will take as long to roll out as an actual update/release as the last time or is the patching issue resolved forever?

Unfortunately that's one of the things I don't have much control over - CBS as a whole has an odd business relationship with Roku that can cause some delays in these things, but I'm sure hoping it won't take forever.

Avatar image for patchmaster
PatchMaster

352

Forum Posts

107

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Weird. I just starting getting the crashing yesterday. Should be good now though. Upgraded from Build 4 to Build 5 and linked my account without any probs.

Avatar image for msoven
msoven

66

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I tried to use the Roku app for the first time in a while today and updating to version 5 fixed the crashing I was having at first. It looked like I was having problems linking my account and viewing premium videos, but in fact I seem to be having problems viewing videos more at random. For example, I can see Jeff's perspective on the latest Minecraft stream, but neither Vinny's nor Abby's. I'm not sure whether this is similar to what was going on with other people, or if perhaps it's still going on and I'm one of the true rebels who wants to see the Abby and Vinny views, but that's an issue I am having with the app!

Avatar image for mbkish
mbkish

255

Forum Posts

3

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

@msoven: Having the same issue as well with the Minecraft perspectives. I wouldn't have known they were missing unless I checked the site. Giant Bomb Video Buddy is also missing these videos... Wonder what else they are missing. ☹️

Avatar image for shaitan
shaitan

22

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#157  Edited By shaitan

Awesome, my TCL must have just upgraded since I am now getting the crash on logo and I am glad to see it was resolved before I even saw it :)

However, I clicked on the link for the new updated channel and I am getting a page not found error.

Avatar image for aerin_sol
aerin_sol

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@shaitan: I was just having this problem also and I think Roku changed the way you add beta channels and that's why you're getting that error. Now you have to go to your "My Account" page and at the bottom you'll see an option to add a channel with a code. Click that and enter the last part of the URL you were trying before: 2CJNDZ. Once I did that, I could download the updated channel.

Avatar image for biggs
Biggs

1

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@aerin_sol: Working now using this advice. Thank you for the post.

Avatar image for shaitan
shaitan

22

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@aerin_sol: Yay! Thanks, manually adding it via the accounts page did the trick. I was doing it on a computer that wasn't logged into my Roku account and I wonder if that would have made a difference if I was actually logged in before clicking on the link?

Avatar image for yakkityclogface
YakkityClogFace

1

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Ah nice, the new version worked for me. Thanks to Rorie and the beleaguered engineer.

Avatar image for zero_kane
Zero_Kane

14

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 2

Live streams do not load for me.

It says retrieving, about a tenth of the bar fills and then nothing else happens.

I am on the newest build/version.