Scroll bars at the bottom of Carousellas

Avatar image for the_nubster
The_Nubster

4428

Forum Posts

11

Wiki Points

0

Followers

Reviews: 1

User Lists: 1

No Caption Provided

Firefox 68.0.1 (64-bit), Win10. It started happening earlier today.

Avatar image for fisk0
fisk0

6978

Forum Posts

57689

Wiki Points

0

Followers

Reviews: 0

User Lists: 69

#2 fisk0  Moderator

Personally I prefer them over the left/right buttons, but it's weird that we have both.

Avatar image for gkhan
gkhan

1115

Forum Posts

2

Wiki Points

0

Followers

Reviews: 0

User Lists: 4

@fisk0 Only appears in Firefox for me (not Chrome), so I'm guessing that is a bug.

Avatar image for the_nubster
The_Nubster

4428

Forum Posts

11

Wiki Points

0

Followers

Reviews: 1

User Lists: 1

@fisk0: I liked it better when the left/right button were at either side, because there is a lot of wasted space on a 1440p desktop right now. But that's neither here nor there; the redesign is what it is at this point.

Avatar image for rorie
Rorie

5977

Forum Posts

1137

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#5 Rorie  Staff

I think this might be resolved now, but let me know if it isn't.

Avatar image for the_nubster
The_Nubster

4428

Forum Posts

11

Wiki Points

0

Followers

Reviews: 1

User Lists: 1

Avatar image for spelda
Spelda

11

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@rorie I'm not seeing arrows or scroll bars at all. In fact, it's currently impossible for me to see any videos other than the four display when going to the "See All" section of quick looks. :/

Sidebar: Why do I see five videos under the quick look section on the home page, but only four at a time on the "See All" quick look page?

Avatar image for rorie
Rorie

5977

Forum Posts

1137

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#8 Rorie  Staff

@spelda said:

@rorie I'm not seeing arrows or scroll bars at all. In fact, it's currently impossible for me to see any videos other than the four display when going to the "See All" section of quick looks. :/

Sidebar: Why do I see five videos under the quick look section on the home page, but only four at a time on the "See All" quick look page?

What browser are you using? Have you tried another one? Disabling addons?

Avatar image for spelda
Spelda

11

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Latest public version of Firefox, I disabled my adblocker add-on (I have premium, don't kill me!). Just tried Chrome and it seems to be a problem as well. Hoping this isn't me just missing something...

Avatar image for spelda
Spelda

11

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#10  Edited By Spelda

@rorie I've now tried with Firefox in safe mode (add-ons disabled) and the carousel is still not working. Web developer console output on Firefox has these errors:

Request to access cookie or storage on “<URL>” was blocked because it came from a tracker and content blocking is enabled. 25

Autoplay is only allowed when approved by the user, the site is activated by the user, or media is muted. all.js:10:332422

[MUX] _initializePlugin all.js:10:830635

TypeError: The expression cannot be converted to return the specified type. all.js:24

Failed to execute ‘postMessage’ on ‘DOMWindow’: The target origin provided (‘https://www.youtube.com’) does not match the recipient window’s origin (‘https://www.giantbomb.com’).

Chrome has these:

www.googleapis.com/youtube/v3/videos?part=id&id=2UfuVNv_geE&key=AIzaSyA7pSvu-PMiTBhAqhYh1h9RHjYU91AP5pU:1 Failed to load resource: the server responded with a status of 403 ()

all.js:10 UVPJS 2.9.8 03/22/19 10:38:00 AM (PDT)

vf_ql_daemon_091919_vr_cs_112x63_7_322.jpg:1 Failed to load resource: net::ERR_NAME_NOT_RESOLVED

Avatar image for spelda
Spelda

11

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#11  Edited By Spelda

Just did a double check on my desktop and saw that the arrows DO appear there. They are both running 69.0.1 Firefox with the same add-ons. I've also tried changing Firefox's content blocking to off, but nothing.

My laptop is an original Surface Book. Could there be some type of issue with the user-agent here since Surface books are sort of a laptop + tablet hybrid?

Edit:

On my laptop it marks the CSS properties of these buttons as invalid and thus hides them:

No Caption Provided

Keep in mind that this happens on two different browsers.