Site suddenly has a third of the screen with empty space?

Avatar image for silver-streak
Silver-Streak

2009

Forum Posts

585

Wiki Points

0

Followers

Reviews: 1

User Lists: 4

Not sure if this is a bug or something changed in the site design this afternoon that's really jarring: All of a sudden the main page and the forums now has huge whitespace on the sides of all of the content?

No Caption Provided

This is just at 1080p resolution, too.

No Caption Provided

Avatar image for rorie
rorie

6189

Forum Posts

1141

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#2 rorie  Staff

@silver-streak: I don't think this is different than how it used to be; they just tightened up the navbar so it wouldn't hit the edges of the screen on all resolutions. But I'll let @danauer decide.

Avatar image for danauer
danauer

59

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#3 danauer  Staff

Nah yeah like Matt mentioned, nav was the only thing to change. Rest of the site is still the same as it’s been!

Avatar image for silver-streak
Silver-Streak

2009

Forum Posts

585

Wiki Points

0

Followers

Reviews: 1

User Lists: 4

Thanks @danauer@rorie.

Maybe I never noticed it before, then. The navbar changed may have just made me realize there is still a toooon of unused whitespace (greyspace?). Thanks for checking in.

(now, feature request: full-width usage toggle? I think ResetERA has a similar issue where their default style leaves about 1/3rd of the screen unused, but have a "fit-width" option. Just throwing it out there, no urgency obviously.)