Sometimes can't post the first time I try?

Avatar image for krullban
#1 Posted by Krullban (1470 posts) -

Is this an issue anybody else is having? Very often when I try to post something I get "Whoops, something went wrong." and have to copy my post, refresh the page, paste it in and then it works. I'm using Chrome.

Avatar image for geraltitude
#2 Posted by GERALTITUDE (5990 posts) -

Yeah, the same thing happens to me.

Wonder if it only affects us Chromehounds...

Avatar image for jslack
#3 Posted by jSlack (1186 posts) -

Right now we have an issue, in which, if we push new code, and you happen to be editing a form, when the push is complete, the form is actually marked as invalid, as a security measure. Working on a solution for this.

Avatar image for cooljammer00
#4 Posted by cooljammer00 (3096 posts) -

I'm assuming this is still an issue? Getting the same error message any time I post. I've logged out and back in, and still nothing.

I want to bitch about video games and pro wrestling, dammit!

Avatar image for pandabear
#5 Posted by PandaBear (1484 posts) -

Got this error about five times earlier this week.

Avatar image for bisonhero
#6 Edited by BisonHero (11604 posts) -
Avatar image for capum15
#7 Edited by Capum15 (6011 posts) -
Avatar image for yummylee
#8 Edited by Yummylee (24646 posts) -

Testing.

OK, I can comment here but can't seem to comment on this blog... Like, at all. Every attempt has given me an error message.

Avatar image for dudeglove
#9 Posted by dudeglove (13782 posts) -

Every form I try I seem to fail.

Avatar image for l33t_haxor
#10 Edited by L33T_HAXOR (940 posts) -

So I've been trying to post in this one thread repeatedly and I keep getting the "Woops!" error message... Lets see if I can post here..

EDIT: So I can post in this thread. Is it just one forum thread I can't post in for some reason?

Avatar image for themanwithnoplan
#11 Posted by TheManWithNoPlan (7838 posts) -

Just happened to me to here. I was able to post in several other threads though.

Avatar image for trafalgarlaw
#12 Posted by TrafalgarLaw (1715 posts) -

I can't post at all..

Avatar image for nightriff
#13 Posted by Nightriff (7200 posts) -

Just happened on this thread

Avatar image for hatking
#14 Posted by HatKing (7454 posts) -
Avatar image for conmulligan
#15 Posted by conmulligan (1950 posts) -
Avatar image for jeust
#16 Edited by Jeust (11739 posts) -

I had the same error sometimes yesterday.

Every form I try I seem to fail.

Well you did post on this one. Seems that your problem is solved. ahah

Avatar image for ntm
#17 Posted by NTM (11876 posts) -

It has been happening to me since last night.

Avatar image for mister kay
#18 Edited by Mister Kay (137 posts) -

Testing.

Edit: Yeah, this is odd. I tried a lengthier text reply to someone earlier, and it wouldn't let me post at all. I can't seem to do much other small amounts of text or something.

Avatar image for krullban
#19 Posted by Krullban (1470 posts) -

Now I just can't post at all. Not even sure if this will.

Avatar image for mortuss_zero
#20 Posted by Mortuss_Zero (744 posts) -

Having this problem in this thread

Avatar image for sessh
#21 Edited by Sessh (3405 posts) -

Yeah, this happened to me in a few different threads over the last few days. Usually it eventually let me post something, but right now I get error after error in this thread.

Also: editing threads seems to now have a change of deleting the post, which sucks.

Avatar image for flashflood_29
#22 Posted by FlashFlood_29 (4452 posts) -

I still can't post in this thread.

Avatar image for zurv
#23 Edited by Zurv (1023 posts) -

i can't post here either. (using windows 8.1 ie 11 and firefox 35.0.1 - also tried on windows serer 2012 r2 and firefox 35.0.1

I need my homeworld posting release!! :) haha

Avatar image for getsomegoagain
#24 Edited by getsomegoagain (33 posts) -

I can't seem to post anywhere except here right now. Nothing works...different browsers, small posts, large posts, "reply" button, "Quote" button, copy paste, enter fresh text, close and refresh browser...always end up with the "something happened" error. Frustrating.

Strange that this thread works but nothing else I try does.

Avatar image for bollard
#25 Posted by Bollard (8185 posts) -
Avatar image for starvinggamer
#26 Posted by StarvingGamer (11518 posts) -

None of these threads let me post:

http://www.giantbomb.com/street-fighter-v/3030-48320/forums/nash-revealed-1766757/

http://www.giantbomb.com/monster-hunter-4-ultimate/3030-45239/forums/monster-hunter-guide-1766761/

http://www.giantbomb.com/monster-hunter-4-ultimate/3030-45239/forums/demystifying-monster-hunter-my-first-20-hours-1766689/

Seems like it might be related to when the thread was created?

Avatar image for rick
#27 Posted by rick (506 posts) -

We're working on this right now. Should be fixed by 15:00 PST today.

Avatar image for getsomegoagain
#28 Posted by getsomegoagain (33 posts) -

@edgework:

Thanks for the update! I'll leave you alone now :-)

Avatar image for geekmarty
#29 Posted by GeekMarty (51 posts) -

Fixed for me, thanks!

At first I thought I wasn't allowed too many posts on the same day, since I'm new here xD

Avatar image for rick
#30 Posted by rick (506 posts) -

@geekmarty: Did you seriously try this at exactly 15:00 PST ???

Avatar image for geekmarty
#31 Posted by GeekMarty (51 posts) -

@edgework: Couple of minutes before that, I think. Coincidence though. I read your post #27 afterwards, but found this thread while the problem still occurred :)