Stylesheet slow to load

Avatar image for kcin
kcin

1045

Forum Posts

9

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

The stylesheet(s) are slow to load as of a few days ago. This happens every time I navigate to a new page, even within the same browser tab. I'm on Firefox 71 on macOS Mojave.

No Caption Provided

Avatar image for markuskrogh
MarkusKrogh

8

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

Same Firefox 71 on Linux. The unstyled page flash is really jarring.

Avatar image for kcin
kcin

1045

Forum Posts

9

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#3  Edited By kcin

It seems like this mostly (only?) happens when I am logged in, on Firefox, on Windows 10 and macOS Mojave. Can't seem to replicate it on Microsoft Edge.

When the stylesheet is retrieved from cache, there's no problem. When it's not (GET with status code 200), it's slow to load and we see how it looks in the image above.

Avatar image for rorie
rorie

6432

Forum Posts

1163

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#4 rorie  Staff

Thanks, I'll see if someone can look into this.

Avatar image for gkhan
gkhan

1169

Forum Posts

2

Wiki Points

0

Followers

Reviews: 0

User Lists: 4

@rorie: Just to add my 2 cents: I'm using Firefox on macOS Mojave, and this flashing thing happens on essentially every page load. It makes the site incredibly annoying to use.

Avatar image for the_nubster
The_Nubster

4584

Forum Posts

11

Wiki Points

0

Followers

Reviews: 1

User Lists: 1

@rorie: Also getting this on Firefox Mobile on my Samsung S9+. (Can't find the version number right now, sorry!)

Avatar image for rorie
rorie

6432

Forum Posts

1163

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#7 rorie  Staff

Are yall still seeing this issue? I don't THINK it should be a problem anymore but let me know.

Avatar image for kmg90
kmg90

511

Forum Posts

2704

Wiki Points

0

Followers

Reviews: 1

User Lists: 8

I think it's related to CDN that hosts the css... It's terrible.

It's been notably slow of late both in response time (stylesheet loading) and transfer speed (for media downloads images or video)

I barely get 1MB/s downloads for the past week.

Avatar image for kmg90
kmg90

511

Forum Posts

2704

Wiki Points

0

Followers

Reviews: 1

User Lists: 8

6+ seconds to download 300KB images!?
6+ seconds to download 300KB images!?

Avatar image for vonschroeder
vonschroeder

3

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#10  Edited By vonschroeder

@kmg90 said:

I think it's related to CDN that hosts the css... It's terrible.

It's been notably slow of late both in response time (stylesheet loading) and transfer speed (for media downloads images or video)

I barely get 1MB/s downloads for the past week.

I have also noticed slow download speeds ever since the switch to Fastly as their CDN.

I made a post about it back in November to let them go know.

https://www.giantbomb.com/forums/bug-reporting-33/download-speeds-1875356/

It is the same today as it was back then.

Avatar image for the_nubster
The_Nubster

4584

Forum Posts

11

Wiki Points

0

Followers

Reviews: 1

User Lists: 1

@rorie: Yep just saw it today. Still happening on Firefox Mobile.

Avatar image for eccentrix
eccentrix

2549

Forum Posts

12048

Wiki Points

0

Followers

Reviews: 4

User Lists: 12

Firefox Windows 8.1, I get this on every page load. I don't see it on my Windows 10 machine.

Avatar image for kcin
kcin

1045

Forum Posts

9

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

This stopped for a week or so, but it's happening again. Environment is the same as in OP.