Videos and streams have been crashing the Chrome tab

Avatar image for forcen
Forcen

2727

Forum Posts

28930

Wiki Points

0

Followers

Reviews: 0

User Lists: 31

In the last couple of days videos and streams have been crashing the tab I was using in chrome forcing me to refresh. Not the end of the world but it kept happening and at least 4 people in chat during said it was happening to them also so I thought I should report it just in case.

No Caption Provided

This happened first during the Thursday Steam request stream quite a bit into the stream, then the day after during UPF. Third time happened just now and this time I was watching Episode 06 of Steal My Sunshine, finished it, used the carousel to select Episode 7 in the same tab and while watching that one in fullscreen it just crashed the tab in the same way.

I use Google Chrome Version 75.0.3770.100 (Official Build) (64-bit) on Windows 10 (1903). I use a bunch of extensions like ublock origin, https everywhere & decentraleyes (only those should affect the site afaik) . I haven't tried without addons but I might later, it might take a while to reproduce however.

Avatar image for dangerousdoctor
DangerousDoctor

33

Forum Posts

117

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

The video player appears to leak memory like crazy in Firefox.

Avatar image for function404
function404

26

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Chrome crash during podcast live, also had a few delayed video moments earlier on as well.

Avatar image for umhyuk
umhyuk

15

Forum Posts

221

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Had this happening to streams Starting from the same point in time as OP still continuing now("Unprofessional Fridays: WEDNESDAY 07/03/2019" at time of writing)

Windows 10

Chromium Version 67.0.3396.99 (Official Build) (64-bit)

Plugins: "Https Everywhere" and "Privacy Badger"

Avatar image for forcen
Forcen

2727

Forum Posts

28930

Wiki Points

0

Followers

Reviews: 0

User Lists: 31

#5  Edited By Forcen

It happened to me also, maybe around 10 min ago. I opened the console in chrome and saw that i refreshed the tab at exactly 8:04:00 pm UTC.

EDIT: Two more times, one 9:03 pm UTC and one 9:24 pm UTC

Avatar image for cykke
Cykke

107

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Happening the same to me, during just regular videos I'm watching and on livestreams, too. Was watching Gerstmann Pro Skater, GBE Playdates, UPF last week and todays and it'll just randomly crash every so often.

Version 74.0.3729.169 (Official Build) (64-bit)

Avatar image for rautapalli
rautapalli

57

Forum Posts

1

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#7  Edited By rautapalli

Has happened 3 times for me so far while watching the wednesday mario maker stream. Might be memory related, it keeps climbing constantly and is currently at over 4 GB for the stream tab alone.

Version 75.0.3770.100 (Official Build) (64-bit)

Update: seems to crash quite consistently a couple of minutes after it hits 4 GB memory usage.

Avatar image for slowdraw
Slowdraw

23

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#8  Edited By Slowdraw

I use Opera (I know) and it's occurred twice while watching the Unprofessional Fridays on Wednesday stream which is currently live at the time of me posting this. Opera crashes and tells me that the browser ran out of memory. If it happens again I'll post a screen shot.

Opera Version: 60.0.3255.170

Windows 10 64-bit

Avatar image for processr
processr

209

Forum Posts

4

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#9  Edited By processr

Has also happened a few times to me. Chrome on Chrome OS 76.0.3809.38.

Avatar image for peezmachine
PeezMachine

546

Forum Posts

32

Wiki Points

0

Followers

Reviews: 4

User Lists: 1

#10  Edited By PeezMachine

Twice and counting during today's UPF on a Wednesday, lots of folks in chat saying the same.

Chrome 75.0.3770.100 on Windows 8 x64

Avatar image for gustygardens
GustyGardens

9

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#11 GustyGardens  Online

Brave Browser. I've had crashes on every live stream for a few weeks now. I get the same "Aw, Snap!" page that a lot of others are getting.

Brave Version 0.66.99 Chromium: 75.0.3770.100 (Official Build) (64-bit)

Avatar image for rhombus_of_terror
Rhombus_Of_Terror

2534

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

Is this somewhat related to the stream loosing audio and then stopping for anyone?, For this I had to refresh or even restart firefox. no warnings flashing on Task Manager.

Avatar image for xealot42
Xealot42

436

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 4

#13  Edited By Xealot42

I keep getting "Not enough memory to open this page" errors on Giant Bomb videos in Chrome. While watching Giant Bomb vidoes Chrome's RAM usage continually increases to around 6 GB then all Giant Bomb tabs crash (I have 32 GB of RAM total). No other websites are giving me this error.

Avatar image for axl159
Axl159

56

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

It keeps happening to me around 1:08-1:10 into a video.

Chrome: 75.0.3770.100, Windows v10

Avatar image for superaven
superaven

34

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#15  Edited By superaven

I've experienced this a number of times as well on videos with playtime over 1 hour.

Win10 Ent 64-bit 1803

Chrome: 75.0.3770.100 (Official Build) (64-bit)

Update: It appears to happen when memory footprint hits the Chrome tab memory limit, in my case 4GB. This reinforces what others have said about a memory leak, most likely from the video player.

Avatar image for forcen
Forcen

2727

Forum Posts

28930

Wiki Points

0

Followers

Reviews: 0

User Lists: 31

#16  Edited By Forcen

This happened 3 times today, twice during the bombcast/aftershow.

A possible workaround for videos might be to use progressive mode.

Avatar image for felixandrews
FelixAndrews

10

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I just had it happen to me now during the Wednesday Playdate. It also happened to me during last weeks Unprofessional Wednesdays.

Avatar image for daltimond
daltimond

300

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#18  Edited By daltimond

This has been happening to me as well. I thought it was an extension I had but it still happened when I disabled the extension. Ive tried with all extensions off and it didnt happen but I dont know if my extensions are what made it happen. Ill try it out with UPF today to see if in incognito mode does it.

Edit: Chrome Version 75.0.3770.100 (Official Build) (64-bit). Crashed in incognito mode with no extensions enabled during upf today.

Avatar image for wcarle
wcarle

447

Forum Posts

54

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

#19 wcarle  Staff

Hey guys, just wanted to let you know that we are looking into this. Unfortunately memory issues can be hard to debug especially when we're dealing with third party video players and libraries like we are with the video player. I'll keep you posted

Avatar image for alistercat
alistercat

8264

Forum Posts

7444

Wiki Points

0

Followers

Reviews: 2

User Lists: 17

#20  Edited By alistercat

I'll add to this by saying I'm getting it too, but other websites have started crashing as well. All while video is playing in that tab.

Avatar image for ik2k3
IK2K3

20

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Would just like to mention that I still have the problem when I have chrome on 2nd screen and watch longer videos.

RAM usage for the stream tab goes to 3-4GB and chrome stops responding. I had this happen pretty consistently over this weekend.

Avatar image for alphanull
alphanull

53

Forum Posts

16

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

ayo, @wcarle -- any luck getting to the bottom of it?

Avatar image for umhyuk
umhyuk

15

Forum Posts

221

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#23  Edited By umhyuk

Breakfast 'N' Ben today have the same problem, but Yesterday's RE4 playdate from the Beast Coast did not(I don't think I hit refresh during it), It might be becuse the tricaster died and it reset(it never hit 1G or above in memory). But it might be a tiny clue to what's going on?