Videos don't play on Roku

Avatar image for evilmax17
evilmax17

73

Forum Posts

8

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Is the Roku channel currently broken for anybody else?

When I press play, the video screen comes up for a fraction of a second and then instantly bails back to the video description page.

Nothing will play for me currently.

Avatar image for mosquitochicken
mosquitochicken

11

Forum Posts

1

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#2  Edited By mosquitochicken

Same here

Avatar image for kingfalcon
Kingfalcon

153

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Same here as well.

Avatar image for rick
rick

506

Forum Posts

33

Wiki Points

0

Followers

Reviews: 1

User Lists: 1

#4  Edited By rick

I'm not familiar with Roku specifically but I might know what is causing this. Is it possible to select the video quality? If so can someone try to view a lower quality version of the video? This might be a problem with the HD URL and Roku not dealing with a change we made to those URLs. We can look harder at this tomorrow morning.

There is also a problem with videos uploaded between Friday and Wednesday that we're working through now. Can you try to view an older video? Go two weeks back to be sure.

Avatar image for jesse_ewiak
jesse_ewiak

4

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#5  Edited By jesse_ewiak

Just tried the video when the guys watched Sony's Paris Games week conference and got nothing.

Avatar image for someguyjohnson
SomeguyJohnson

201

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#6  Edited By SomeguyJohnson

@edgework same issue here, I tried the 10/15 Halo Unfinished and got nothing there either. You can't select video quality on the roku manually so if you're premium it always tries to load the HD version. I deleted the app to unlink my premium and the roku loads the high quality versions of new and old videos with no issues.

Avatar image for deactivated-5f13bfe580e44
deactivated-5f13bfe580e44

40

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Agree with above. If I delete the app and play SD videos without linking my subscriber account, everything is A-OK. If I link my account to the Roku, the problem returns. Unfortunately there is no option to select between SD and HD videos using the app.

I also tried a Quicklook from 9/25/15 and had the same issue.

Avatar image for elitexxone
EliteXxOne

3

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Same. If I link my account no videos play. If I unlink I can watch non premium content no problem.

Avatar image for rhekua
Rhekua

9

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#9  Edited By Rhekua

Hitchin' my wagon to this same train. Stopped working for me around 7PM PST.

Avatar image for nutter
nutter

2881

Forum Posts

4

Wiki Points

0

Followers

Reviews: 0

User Lists: 9

Same impact here, for what it's worth...

Avatar image for goulash_enjoyer
goulash_enjoyer

815

Forum Posts

425

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

The bed is thoroughly soiled.

Avatar image for btstreleckis
BTStreleckis

168

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Yep, I first noticed it last night as well. There was a Roku problem a couple weeks ago as well, but this is different. Hopefully it can sorted out.

At least I'm able to download the videos I want to watch from the site to watch on my computer.

Avatar image for rick
rick

506

Forum Posts

33

Wiki Points

0

Followers

Reviews: 1

User Lists: 1

OK, based on what I read here, we're going to have to patch the Roku app and put out an update. I'll dig into that today.

Avatar image for mustardfacial
mustardfacial

48

Forum Posts

17

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

Just want to pop in to say that the Roku app was working fine for me up until last night. Now, I get the same problem everyone else does.

Avatar image for rick
rick

506

Forum Posts

33

Wiki Points

0

Followers

Reviews: 1

User Lists: 1

@mustardfacial: I don't understand why this JUST started happening for you it broke everyone about a month ago. Can you remove and re-add the app? We fixed this and the fix went live on Roku last week. If that is still not working please install the private version of the app. Installation instructions here. and let me know if that works for you.