Videos on Giant Bomb not playing

Avatar image for management
management

641

Forum Posts

6

Wiki Points

0

Followers

Reviews: 0

User Lists: 12

#1  Edited By management

I cannot view any Giant Bomb content on the site. The embedded video illustrates the problem. It is like that for any video I try in both chrome and firefox. The problem is there on my desktop PC and my laptop, both running windows 10. This has been a problem for about 1 week.

Avatar image for forcen
Forcen

2696

Forum Posts

28613

Wiki Points

0

Followers

Reviews: 0

User Lists: 30

#2  Edited By Forcen

Same thing if you disable ublock origin? What if you try safe mode in firefox? https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#w_how-to-start-firefox-in-safe-mode

EDIT: Looks like I have the same issue in Chrome but not in Firefox. Tried it in a new profile in chrome with no addons.

EDIT2: Disabling pi-hole did the trick for me, try that or try using your phones internet from your laptop to see if it's your connection in some other way.

EDIT3: Might be that the production-cmp.isgprivacy.cbsi.com domain is blocked in some blocklists..

Avatar image for management
management

641

Forum Posts

6

Wiki Points

0

Followers

Reviews: 0

User Lists: 12

Disabling uBlock in firefox did the trick, but not in chrome. This issue occurs on other networks as well and on cellular. I don`t use pi-hole.

I guess I`ll just use firefox for Giant Bomb content. The issue randomly appeared seemingly without doing any updates, so maybe it will disappear as well.

Avatar image for forcen
Forcen

2696

Forum Posts

28613

Wiki Points

0

Followers

Reviews: 0

User Lists: 30

#4  Edited By Forcen
Avatar image for management
management

641

Forum Posts

6

Wiki Points

0

Followers

Reviews: 0

User Lists: 12

Avatar image for forcen
Forcen

2696

Forum Posts

28613

Wiki Points

0

Followers

Reviews: 0

User Lists: 30

No problem!

Some extra thoughts if anyone else gets this: The EasyPrivacy list had a filter that blocked that domain but it also had a exception that should have fixed it.

This is the exception: @@||isgprivacy.cbsi.com/dist/optanon.js$script

So if you get this maybe update your filters?

Some lists made for piehole doesn't get exceptions like that though...