Videos on Home Page, Not in Videos

Avatar image for paul_tillich
Paul_Tillich

287

Forum Posts

40

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

So, the latest unboxing videos do no appear when I click on videos and sort by latest or any other measure. I do see them on the home page in the carousel of latest videos, though. I have watched them, but this is clearly a bug and makes me paranoid about what else I might have missed in the past.

Avatar image for bisonhero
BisonHero

12021

Forum Posts

625

Wiki Points

0

Followers

Reviews: 1

User Lists: 2

Avatar image for paul_tillich
Paul_Tillich

287

Forum Posts

40

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Well, I hope it is fixed soon. I am paying money to watch videos on this site. I now realized the recent "Breakfast n' Brad" stream was not appearing for me either. If I cannot locate these video videos through a simple list, and the only other place they can be found is the latest carousel that sends to the videos page after a few turns, I am effectively wasting my money on videos that are literally impossible to watch if I don't monitor that carousel constantly. @rorie (just calling out because this is really starting to annoy me and there was no response from a mod or anyone official yet)

Avatar image for rorie
rorie

6801

Forum Posts

1221

Wiki Points

0

Followers

Reviews: 1

User Lists: 3

#4 rorie  Staff
Avatar image for kamasamak
KamasamaK

2583

Forum Posts

38713

Wiki Points

0

Followers

Reviews: 0

User Lists: 13

Avatar image for paul_tillich
Paul_Tillich

287

Forum Posts

40

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I just wanted to give an update that when I looked at the site today my video player had changed to YouTube instead of the GB player. I thought that meant something might have changed behind the scenes, and that appears to be the case. The videos I referenced now appear when I look through the list of all videos. Other videos I did not even realize were missing are also now present. So it seems like my problem is fixed and I have lots of weekend viewing material now. Thanks!