Why can I embed videos and gifs in forums but not in comments?

Avatar image for mezmero
#1 Edited by mezmero (3785 posts) -

I actually noticed this when the site relaunched, I just figured it would get fixed eventually but alas not. If people are posting videos in comments sections I never see em' and anytime I try to do it it doesn't show up after I post it so I end up just linking to videos instead. If it's part of some new community guidelines where they don't want us posting videos in comments then it's the first I'm hearing about it.

Firefox on Windows 10

Avatar image for shiftygism
#2 Edited by Shiftygism (1063 posts) -

I wanted to post an EB&D clip of the "fixins" conversation so bad after it was uttered on a recent Beast(or Bomb)cast.

Avatar image for rorie
#3 Edited by Rorie (5867 posts) -

I don't think we have changed any rules in this regard; what video were you trying to embed?

Staff
Avatar image for mezmero
#4 Posted by mezmero (3785 posts) -

@rorie: Nothing too bad, usually I post a ska track from Youtube as a way to welcome back a Beastcast absentee since it's common knowledge that they're obsessed with ska over there ;). Again though as far as I can tell NO ONE can embed videos in comments and if they do, not only do I not see them on my PC but they don't show up on the mobile site either (Dolphin browser on an iPhone8).

Avatar image for rorie
#5 Posted by Rorie (5867 posts) -
Loading Video...

Staff
Avatar image for rorie
#6 Posted by Rorie (5867 posts) -
Staff
Avatar image for rorie
#7 Posted by Rorie (5867 posts) -

Ah, ok, I see now; this works on forums but not in comments. Not sure why that would be but I'll see if someone can look into it.

Staff