4K input lag.

Avatar image for tewcher
tewcher

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Hi guys.

I made this account just for this very issue I'm having, I'm honestly over my head so if this isn't the right place, excuse me for it.

I've bought a 4K TV recently, first one I ever owned so I was very excited, it's a

49UK6470PLC.

The issue is, I have input lag when I play on my PS4 Pro when using HDR. The TV has different screen settings such as Vivid, Bright, Standard, HDR effect, and yes. It does have game mode too, which gets rid of input lag completely but the issue is, it also gets rid of HDR which defeats the purpose of owning this TV. I changed settings within the PS4 to the best ability google was able of providing, I messed with TV settings itself, I bought a 2.0 HDMI cable, nothing brings any luck. Other than that, 4K is amazing. Watching movies on that thing is wonderful, but the input lag is a huge dealbreaker. Almost half a second of delay which is huge if you play shooting games.

Has anyone had such an issue & is there any way I could go about solving this?

Thank you for your understanding, and replies.

Avatar image for hmoney001
hmoney001

1254

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Sounds like your TV cant do game mode and HDR. Has there been any firmware updates for the TV?

Also you could try asking the guys at AVSFORUM.

Avatar image for ntm
NTM

12198

Forum Posts

38

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#3  Edited By NTM

That's weird that you can't do game mode and HDR at the same time. It's a simple thing, but did you turn HDR on by console? It's also worth noting that your console doesn't just have HDR on all the time; you should get an icon on screen that tells you HDR is turned on when you play or watch something that has HDR (if you're not getting that prompt, you probably have to turn it on, on your TV). Either it's something really simple you hadn't thought about, or it's really unfortunate about your TV. You may also have to change the settings on your TV. It might be totally different from my TCL 6 series, but I had to manually set all my inputs to HDMI 2.0 as opposed to auto. I don't know your TV well enough to help really so I'm throwing stuff out there. I was checking RTINGS and I can't see that they did anything with your TV, but with the model that came out after, so I'm not sure if it applies, it says:

For HDR to work properly with external devices, you may need to turn on HDMI ULTRA HD Deep Color for the HDMI port where you intend to connect your HDR UHD Blu-ray player or UHD game console, as some players may not detect that the TV can support the full HDMI bandwidth necessary for HDR content. Not that there is no difference between ports on the UK6570, and you can use any port for HDR content. Older devices might not work correctly if this setting is left on, so it is best to only enable it when you need it.