Avatar image for jdub_xl
#1 Edited by JDUB_XL (530 posts) -

So lately I am experiencing a weird issue that is affecting my game time every day. I have tried multiple TVs, 360s, and even my PS3 but this problem just keeps happening. I am getting tons of jaggies all over ever lines that should be straight and getting a weird problem where lines that should be straight are dotted or segmented and move around when I move my character or camera. This issue is really annoying me and worst of all is I have no idea how to fix it. I know there is not a lot of anti aliasing on console games but this is just ridiculous. I have played my 360 every day for the last 3 years and I know that something is wrong. I am playing in 720p and have tried both component and HDMi.
I made some videos:

  Is there any graphical experts that can give me some advice as to what I could do to fix this? Like I said, I have tried everything I can think of.
  • My TV does not really have any special processing modes as it is a cheap Best Buy TV.
  • My TV has 6 sharpness settings and changing them does not really do anything.
  • What really bothers me is the weird white dots on lines that should just be plain lines. The overall jaggyness does not bother me as much but is still quite annoying in some cases.
  • I have tried a few TVs, a different 360, different cables, and even tried my computer monitor. I do not understand why this is happening.
Also, I do not play enough PS3 games to bee 100% sure, but I am pretty sure it does the same thing on that on different TVs as well.
So basically my problem seems to be a magical anomaly that defies any scientifically or logical reason for it to be happening. 
Avatar image for hitmanagent47
#2 Edited by HitmanAgent47 (8553 posts) -

Nothing is wrong with that. Anti aliasing takes alot of gpu power, so some games only use like 2X or 4X anti aliasing, or none at all. It's not like you have the option to turn them off and you are only noticing them right now. I mean even on the pc, gta games using the same engine as RDR I think, doesn't use AA because those games are very demanding graphically. It's an open world game.  
Also you never played ps3 games because almost all my games are like that. For example, a game like mafia 2 on the ps3, a trillion jaggies. From data on google, which games uses AA, most of them only use 2X AA and none. You get what you paid for, if you like things to not have jaggies, maybe invest in a pc. I say that's perfectly normal and you just noticed it now. What your seeing is probally games on the xbox360 which are using only 2X AA or none.

Avatar image for oatz
#3 Posted by oatz (1108 posts) -

Ask Microsoft? 
@HitmanAgent47: Oh, stop it.

Avatar image for defaulttag
#4 Posted by defaulttag (904 posts) -
@JDUB_XL: it's supposed to look like that. you can mask it by lowering your TV's sharpness and turning off edge/detail. enhancement. 
Avatar image for adsy120
#5 Edited by adsy120 (22 posts) -

Try going into the tv settings and turning of the 'edge enhancement' setting. Also sharpness should be turned down to zero for  HD. 
But, looking at those videos it is clear something is wrong, especially in vanquish which has good AA.

Avatar image for insectecutor
#6 Posted by Insectecutor (1264 posts) -

What adsy120 said. If your TV has a "just scan" or gaming mode option, enable it. These modes turn off all of the manufacturer's bullshit marketing guff like motion compensation (making up stuff that was never there), sharpening (highlighting things that were already sharp), noise reduction (hiding things that should be there) and will usually reduce lag too.

Avatar image for rockanomics
#7 Posted by Rockanomics (1187 posts) -

Well, you can come play PC games and crank AA to the limit, but then you can't actually either of those games, or a lot of other games for that matter.

Avatar image for hitmanagent47
#8 Posted by HitmanAgent47 (8553 posts) -

You also took this off the hdtv, which means it will goe though it's own processing. Maybe the sharpness is a bit high, however you can't really hide jaggies. My sony bravia 120hz has some of the worst jaggies in games because it doesn't scale 720p content well. What your seeing is not something you can change, your only option is to mess with the settings of your hdtv. Maybe your scaling chip is terrible for your hdtv and you just started to notice it now. Just accept that's how console games looks like and if you reload your save, you will see the exact same jaggies, even if you did this a month later. Nothing will change.

Avatar image for zimbodk
#9 Posted by ZimboDK (863 posts) -
I just switched to 720p on my 360 and fired up RDR. I cannot reproduce that amount of jaggies from the same angle and distance. It could be your TV, or you may have changed resolution in your 360. I dunno, but I can't make my game look like that in 720p.
Avatar image for jdub_xl
#10 Posted by JDUB_XL (530 posts) -

I am going to revive this thread to see if anyone else has any advice for me on this fine Saturday night.

Avatar image for diamond
#11 Posted by Diamond (8678 posts) -

Yea I don't see anything as bad as your Vanquish videos when I'm playing it but I play on a HD CRT.  Some level of this aliasing is normal.
I'd suggest turning down your 'sharpness' on your LCD.  LCDs just fuck with the image to increase sharpness, and on most models that means it should be set at about 10/100.  Some LCDs will fuck with the image the other way around if you set it too low, so it's best to look for some guides to tuning your particular model of TV.

Avatar image for jdub_xl
#12 Posted by JDUB_XL (530 posts) -

Any one else?

Avatar image for seriouslynow
#13 Posted by SeriouslyNow (8504 posts) -
@JDUB_XL said:
" Any one else? "
What's your TV brand and model?
Avatar image for jdub_xl
#14 Posted by JDUB_XL (530 posts) -

My main TV is this one: 
But this happens on every display I have tried.

Avatar image for seriouslynow
#15 Posted by SeriouslyNow (8504 posts) -

What input method/cable are you using to connect your 360 to the TV?

Avatar image for siroptimusprime
#16 Posted by SirOptimusPrime (2071 posts) -

If you're using VGA, then the hard edges are gonna happen.  HDMI may have to do with your output settings and your TV, specifically. I can't help very well with this stuff, since I'm terrible with the TVs. 
All console games have specific anti-aliasing applied to them (in this day and age) as well.
Oh, and I was really thinking you had a calculus problem...uhh, problem: I am dissapoint :( . 

Avatar image for grumbel
#17 Posted by Grumbel (1010 posts) -
@JDUB_XL said:

" My main TV is this one:  http://www.bestbuy.com/site/Dynex%26%23153%3B+-+32%22+Class+/+720p+/+60Hz+/+LCD+HDTV/9558089.p?id=1218124207679&skuId=9558089&st=Dynex%2032&cp=1&lp=1  But this happens on every display I have tried. "

Other then adjusting the sharpness, making sure that your TV doesn't apply any "picture enhancment" and making sure your console runs at the largest possible resolution you can't really do anything. You can't get rid of aliasing with todays console hardware, you can only make sure that none of your TV settings makes it worse, as aliasing is simply a normal artifact of the way we do graphics.
And speaking about aliasing, if you want to see a really aweful example of it, try the "Majin and the Forsaken" demo, that has the worst aliasing artifacts that I have seen so far on the PS3.