Avatar image for overlord_ofthedeadxd
#1 Posted by overlord_ofthedeadXD (84 posts) -

Whenever I open Internet Explorer it says that the Internet Explorer cannot display the webpage. But I have my internet on and can use other browsers perfectly. This is disrupting a lot of programs such as Itunes, Windows Media Player. Can anyone help? I think it might be my firewall. :/

Avatar image for aronman
#2 Edited by Aronman789 (2737 posts) -

Stop using Internet Explorer. 
 
EDIT: If anyone else quotes this I will break them.

Avatar image for herocide
#3 Posted by Herocide (448 posts) -
@Aronman789 said:
Stop using Internet Explorer.
Avatar image for soapy86
#4 Posted by Soapy86 (2738 posts) -
@Aronman789 said:
Stop using Internet Explorer.
Avatar image for liber
#5 Posted by Liber (657 posts) -

@overlord_ofthedeadXD said:

Whenever I open Internet Explorer it says that the Internet Explorer cannot display the webpage. But I have my internet on and can use other browsers perfectly. This is disrupting a lot of programs such as Itunes, Windows Media Player. Can anyone help? I think it might be my firewall. :/

Stop using Internet Explorer.

but if you are stubborn , check Proxy settings in your IE.

Avatar image for lemmycaution217
#6 Posted by Lemmycaution217 (1802 posts) -

@Aronman789 said:

Stop using Internet Explorer.
Avatar image for overlord_ofthedeadxd
#7 Posted by overlord_ofthedeadXD (84 posts) -

I don't use Internet Explorer. But I can't use the programs that require an internet connection. :/

Avatar image for monstersnsoup
#8 Posted by monstersnsoup (85 posts) -

If you got a piece of malware or something recently, it might have changed your proxy settings. Go to options -> connections -> lan settings, and make sure "use a proxy server for your lan" is unchecked.

also, stop using IE

Avatar image for toowalrus
#9 Posted by TooWalrus (13391 posts) -

@Herocide said:

@Aronman789 said:
Stop using Internet Explorer.
Avatar image for overlord_ofthedeadxd
#10 Posted by overlord_ofthedeadXD (84 posts) -

I did that but it doesn't work. And I DO NOT use Internet Explorer. I have to fix it 'cause it's messing up my other programs.

Avatar image for makoto_mizuhara_sakamoto
#11 Posted by Makoto_Mizuhara_Sakamoto (598 posts) -
@TooWalrus said:

@Herocide said:

@Aronman789 said:
Stop using Internet Explorer.
Avatar image for peasantabuse
#12 Posted by PeasantAbuse (5098 posts) -
@overlord_ofthedeadXD
I don't really know what the problem is, but can you set those other programs to use a different browser besides IE?
Avatar image for daftpunk
#13 Posted by DAFTPUNK (1307 posts) -
@Aronman789 said:
Stop using Internet Explorer.
Avatar image for teh_destroyer
#14 Posted by teh_destroyer (3693 posts) -

@Aronman789 said:

Stop using Internet Explorer.

/thread

Avatar image for wickedcestus
#15 Posted by WickedCestus (3781 posts) -

Wow, you guys are really good at looking at the first response and not paying attention to the problem at all.

Avatar image for green
#16 Posted by Green (26 posts) -

Stop using Internet Explorer.

Avatar image for skald
#17 Posted by Skald (4430 posts) -

I like IE9, it's actually not a bad browser.

Avatar image for mistasparkle
#18 Posted by MistaSparkle (2285 posts) -

Problem: Internet Explorer 
 
Solution: Stop using Internet Explorer 
 
Seriously though, try checking your computer for updates and also restart. I get this a lot and its always because I need to update.

Avatar image for quipido
#19 Posted by Quipido (1216 posts) -

You guys are dicks, dude wants some help and all you can do is the opposite under the illusion of being funny. 
 
I thought the GB comunity would do better.

Avatar image for mcghee
#20 Posted by McGhee (6128 posts) -

@Quipido said:

You guys are dicks, dude wants some help and all you can do is the opposite under the illusion of being funny. I thought the GB comunity would do better.

I bet you use internet explorer

Avatar image for bevinsky
#21 Posted by Bevinsky (189 posts) -

I still don't see why his programs need Internet Explorer.

Is it still set as the default web browser? Try changing that.

Avatar image for quipido
#22 Posted by Quipido (1216 posts) -
@McGhee_the_Insomniac said:

@Quipido said:

You guys are dicks, dude wants some help and all you can do is the opposite under the illusion of being funny. I thought the GB comunity would do better.

I bet you use internet explorer

Wrong. Firefox.
Avatar image for mnzy
#23 Edited by mnzy (3044 posts) -

Try Ctrl+F5 on any site. I had this problem with IE6 sometimes. I hated IE6.

Avatar image for stripclubdj
#24 Posted by stripclubdj (115 posts) -
@Aronman789 said:
Stop using Internet Explorer.
Avatar image for zombiepie
#25 Posted by ZombiePie (6893 posts) -

Alright when someone asks for help don't slack on them on the browser they are using. It's incredibly immature and helps no one.

Firstly what version of Internet Explorer are you using? Whiskey Media doesn't support IE6 for example. Secondly there are certain fonts and styles we use that aren't compatible with Internet Explorer.

Fun fact: Internet Explorer has decided to support h.264 so you can use HTML5 on Whiskey Media using IE. That's something Firefox still doesn't support.

Moderator
Avatar image for guided_by_tigers
#26 Posted by Guided_By_Tigers (8020 posts) -
@ZombiePie said:

Alright when someone asks for help don't slack on them on the browser they are using. It's incredibly immature and helps no one.

This.....but he doesn't even use internet explore, it is just an important component for other programs as he explained....however people chose to ignore it and just kept posting "stop using IE" over and over like little children.
Avatar image for video_game_king
#27 Posted by Video_Game_King (36564 posts) -
@supermike6 said:
Wow, you guys are really good at looking at the first response and not paying attention to the problem at all.
You mean the problem isn't that he's using Internet Explorer? It is, though.
Avatar image for web_war4
#28 Posted by WEB_War4 (115 posts) -

Found this:

Open IE

Tools tab > Internet Options > restore Adanced Settings and Reset Internet Explorer settings.

Restart IE.

I use Internet Explorer. Except on GiantBomb, this site's broken.

Avatar image for xeiphyer
#29 Posted by Xeiphyer (5837 posts) -

  @Everyone said:

Derp derp quote quote

 
 
Also, if you have a router, try plugging your internet directly into your computer and see if the problem persists. If it does, then its something on your computer, be it virus or improper settings.
 
If it works, then its a router setting thats the issue, you can always try saving the router settings and then restoring factory settings and see if that fixes anything.
 
Lemme know how that test goes and I can offer some more help based on the results.
Avatar image for damnboyadvance
#30 Posted by damnboyadvance (4183 posts) -
@overlord_ofthedeadXD said:
I did that but it doesn't work. And I DO NOT use Internet Explorer. I have to fix it 'cause it's messing up my other programs.
@rudeboy217 said:

@Aronman789 said:

Stop using Internet Explorer.
Avatar image for guided_by_tigers
#31 Posted by Guided_By_Tigers (8020 posts) -
@Video_Game_King: No, its not.....he stated that he doesn't use internet explore multiple times....Many programs depend on IE to function, and if IE is malfunctioning those programs won't work.....he wants to get IE working so he can use those programs....not to use IE as a web browser.
Avatar image for video_game_king
#32 Posted by Video_Game_King (36564 posts) -
@Unknown_Pleasures
 
Ah, but you forgot one major detail: I'm a dick.
Avatar image for rolyatkcinmai
#33 Posted by Rolyatkcinmai (2763 posts) -

@Aronman789 said:

Stop using Internet Explorer.
Avatar image for hockeymask27
#34 Posted by hockeymask27 (3696 posts) -

Come on guys this isn't GameFAQs and this isn't a joke/troll topic the guy has a real problem. It might be some sort of malware. Itunes shouldn't be affected by a problem with internet explorer. Have you had any virus problems lately?

Avatar image for napalm
#35 Posted by Napalm (9230 posts) -
@McGhee_the_Insomniac said:

@Quipido said:

You guys are dicks, dude wants some help and all you can do is the opposite under the illusion of being funny. I thought the GB comunity would do better.

I bet you use internet explorer

I laughed so fucking hard I peed.
Avatar image for aronman
#36 Posted by Aronman789 (2737 posts) -
@Herocide said: 
@Aronman789 said: 
Stop using Internet Explorer.
@Soapy86 said: 
@Aronman789 said: 
Stop using Internet Explorer.
@rudeboy217 said: 

@Aronman789 said:

Stop using Internet Explorer.
@TooWalrus said: 

@Herocide said:

@Aronman789 said:
Stop using Internet Explorer.
@makoto_mizuhara_sakamoto said: 
@TooWalrus said: 

@Herocide said:

@Aronman789 said:
Stop using Internet Explorer.
@DAFTPUNK said: 
@Aronman789 said: 
Stop using Internet Explorer.
@teh_destroyer said: 

@Aronman789 said:

Stop using Internet Explorer.

/thread

@stripclubdj said:
@Aronman789 said:
Stop using Internet Explorer.
@damnboyadvance said:
@overlord_ofthedeadXD said:
I did that but it doesn't work. And I DO NOT use Internet Explorer. I have to fix it 'cause it's messing up my other programs.
@rudeboy217 said:

@Aronman789 said:

Stop using Internet Explorer.
@Rolyatkcinmai said:

@Aronman789 said:

Stop using Internet Explorer.
I think he got the message everyone, so stop quoting me.
Avatar image for damnboyadvance
#37 Posted by damnboyadvance (4183 posts) -

Change your default browser so that programs don't open web pages with IE.

Avatar image for petedee
#38 Posted by petedee (87 posts) -
@Aronman789 said:
@Herocide said: 
@Aronman789 said: 
Stop using Internet Explorer.
@Soapy86 said: 
@Aronman789 said: 
Stop using Internet Explorer.
@rudeboy217 said: 

@Aronman789 said:

Stop using Internet Explorer.
@TooWalrus said: 

@Herocide said:

@Aronman789 said:
Stop using Internet Explorer.
@makoto_mizuhara_sakamoto said: 
@TooWalrus said: 

@Herocide said:

@Aronman789 said:
Stop using Internet Explorer.
@DAFTPUNK said: 
@Aronman789 said: 
Stop using Internet Explorer.
@teh_destroyer said: 

@Aronman789 said:

Stop using Internet Explorer.

/thread

@stripclubdj said:
@Aronman789 said:
Stop using Internet Explorer.
@damnboyadvance said:
@overlord_ofthedeadXD said:
I did that but it doesn't work. And I DO NOT use Internet Explorer. I have to fix it 'cause it's messing up my other programs.
@rudeboy217 said:

@Aronman789 said:

Stop using Internet Explorer.
@Rolyatkcinmai said:

@Aronman789 said:

Stop using Internet Explorer.
I think he got the message everyone, so stop quoting me.
:D 
 
 
.... 
 
 
Sorry.
Avatar image for aronman
#39 Posted by Aronman789 (2737 posts) -
@petedee
No Caption Provided
Avatar image for iburningstar
#40 Posted by IBurningStar (2273 posts) -
@Aronman789 said:
@petedee
No Caption Provided
That is a scary face.
Avatar image for mrv321
#41 Posted by mrv321 (259 posts) -
@McGhee_the_Insomniac said:

@Quipido said:

You guys are dicks, dude wants some help and all you can do is the opposite under the illusion of being funny. I thought the GB comunity would do better.

I bet you use internet explorer

People who use websites don't use I.E... so my best guess is he makes/pr for I.E