Patching resets the PS3

Avatar image for fredchuckdave
#1 Posted by Fredchuckdave (10371 posts) -

This isn't a unique issue but I haven't found any methods for solving it, when I boot up the game it goes to the "1.02 update necessary" blah but then the console shuts off shortly thereafter; no issue patching or downloading for other games. Any ideas?

Avatar image for drac96
#2 Posted by drac96 (772 posts) -

This same thing happened to me on multiple PS3's. When the PS3 restarted and I went back into the game it patched totally fine the second time.

Avatar image for churrific
#3 Posted by churrific (497 posts) -

Worked fine for me, but maybe try deleting the game data?

Avatar image for fredchuckdave
#4 Posted by Fredchuckdave (10371 posts) -

Worked via hitting circle for the initial prompt then logging in while in the game.

Avatar image for ziggymandias
#5 Edited by ziggymandias (2 posts) -

I've tried all this and all I get it is it coming up with the Please wait then 3 bleeps and then system resets.

Done a search online and then tried all the ways possible I can fined still same thing.

Has Nether Realms screwed the game up on ps3??

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.