Westinghouse tv resolution problems

Avatar image for kenobi
#1 Posted by Kenobi (597 posts) -

Seriously, when I go to the recommended resolution it stays in this zoomed in display with my desktop is out in the nether realm. Its fine if a use a different resolution(though not as sharp) And if I set games to full screen most of game is off screen. Is there anyway to fix this or should I just give up?

Avatar image for mike
#2 Posted by Mike (17288 posts) -

You can set your overscan preferences/screen size in either Nvidia Inspector or Catalyst Control Panel, depending on the video card you're using.

Moderator
Avatar image for korwin
#3 Posted by korwin (3841 posts) -

The TV should probably have some overscan settings in the menu's some where. I've never seen a Westinghouse menu setup through so I'm not sure where they might be or how they might be labeled.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.