Can't play downloaded game.

Avatar image for killer_meatballs
#1 Posted by killer_meatballs (532 posts) -

I downloaded Contrast and Resogun, and when I click on them to play them this prompt comes up

"Cannot start the application. The PS4 is not connected to the internet and cannot verify the license for the application"

But my PS4 IS connected to the internet.

I restarted the system and then was able to play Resogun, but the same thing happened when I tried to start Contrast.

I turned off my PS4, but haven't checked yet to see if that fixes it. But even if it does, what is causing it?


Avatar image for sohereweare
#2 Posted by SoHereWeAre (44 posts) -

Did you activate your PS4 with your PSN ID?

Avatar image for killer_meatballs
#3 Edited by killer_meatballs (532 posts) -

Yes I did. I was able to play Resogun after I restarted my PS4, but now Resogun and Contrast have "Lock" icon on them, and won't let me play them.


Just went on the PS4 forums and some others are having the same problem. Speculation that it is a PSN problem.

Avatar image for jjbsterling
#4 Posted by JJBSterling (543 posts) -

I'm glad to see I'm not the only one with this issue. Hopefully it's a server problem that will get sorted out and I didn't mess something up...

Avatar image for killer_meatballs
#5 Posted by killer_meatballs (532 posts) -

Just checked it again. Still doesn't work. Very strange considering I can sign in to PSN.

Avatar image for melgin
#6 Edited by Melgin (17 posts) -

I had a license issue as well, and was able to fix it by going to Settings -> PSN -> Reactivate Licenses.

Avatar image for killer_meatballs
#7 Posted by killer_meatballs (532 posts) -


Thank you. That seems to be working, though I had to do it twice. I turned off the PS4 after reactivating the second time.

I turned it off after checking (and being able to play) both of my downloaded games. I will check again later to see if it still works.

The "What's New" section still doesn't show anything. I assumed both problems were related, but apparently not.

Thanks again.

Avatar image for heukyung
#8 Edited by heukyung (2 posts) -

I was having this issue all night and solved it today morning. Similar to what Melgin said I had to go into PSN settings but instead I had to re-activate PS4 as my 'Primary PS4'. This seems to work for me so far, maybe something didn't link right on the first day even though it downloaded my games. Just in case the other method doesn't work, I thought I'd put this on here too if it helps someone out!

Avatar image for killer_meatballs
#9 Posted by killer_meatballs (532 posts) -


I reactivated my PS4 as my Primary PS4 also. I did this before reactivating the licenses for the second time just for the heck of it. So, not sure which one did it, but I was advise doing both!

Avatar image for danfantastic
#10 Posted by DanFantastic (3 posts) -

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.