Something went wrong. Try again later

alpha_bit

This user has not updated recently.

131 0 61 2
Forum Posts Wiki Points Following Followers
  • alpha_bit posted a message in the forum topic All videos on site just don't work anymore (Chrome, Firefox and Edge. on the Bug Reporting board

    Hey @dtoast , Did this end up going through for fixes? I still have no ability to view any type of video except for the download options. Both Chrome and Firefox ain't having it.

  • alpha_bit posted a message in the forum topic Videos Not Working on Chrome. on the Bug Reporting board

    Adding to the pile-on @dtoast Same issue across all videos for me, however. The play button does nothing on any new archives, Chrome or Firefox. As well, the dropdown for the video type is also broke...

  • alpha_bit followed Blight Club .
  • alpha_bit posted a message on the post A Whole Bunch of "Bad" PS1 Games.

    Pretty sure this just means that Grubb's next blight club game HAS to be one of the reallllllyyyy buggy Crash Bandicoot games on PS2 or PS3.

  • alpha_bit posted a message in the forum topic New video player rolling out today. on the Bug Reporting board

    @heavyweather: Yeah, I wasn't sure when that was happening. Who's the community manager now?

  • alpha_bit posted a message in the forum topic New video player rolling out today. on the Bug Reporting board

    Hey @rorie So a new issue has now popped up with chrome browsers. Is anyone else reporting that the new video player is back to not playing anymore? I can only choose download options for most new vi...

  • alpha_bit posted a message in the forum topic New video player rolling out today. on the Bug Reporting board

    @rorie: got it, thanks Rorie!

  • alpha_bit posted a message in the forum topic New video player rolling out today. on the Bug Reporting board

    @rorie said:@alpha_bit said: Hey @rorie thanks for working with the community on this! Curious as to the progress of being able to "continue where left off" is at?Also, layout is a tad wonky on w11/1...

  • alpha_bit posted a message on the post Game Mess Mornings 02/17/23.

    This show is, in fact, yummy like a gummy (dummy?) bear.

  • alpha_bit posted a message in the forum topic New video player rolling out today. on the Bug Reporting board

    Hey @rorie thanks for working with the community on this! Curious as to the progress of being able to "continue where left off" is at?Also, layout is a tad wonky on w11/10, the time display is slight...

  • alpha_bit posted a new image.
  • alpha_bit posted a message on the post Episode 1.

    My first episode of this ever. I was wondering if anyone ever got stuck in a weird Adult Swim early 2000's time vortex, but is able to use modern technology. Neat!

  • alpha_bit followed Demo Derby .
  • alpha_bit posted a message in the forum topic [SOLVED] platform is not defined | No videos working. on the Bug Reporting board

    @rorie: thank you Rorie! Eagerly await the former glory.

  • alpha_bit followed JeffJeff's Bizarre Adventure .
  • alpha_bit posted a message in the forum topic Chat Emoticon Guide. on the General Discussion board

    does everyone else see broken images? or just me?

  • alpha_bit followed Arcade Pit on Giant Bomb .
  • alpha_bit posted a message on the post The Very Online Show 21: Pineapple on Pizza and The Psychology of Online Debates.

    Don't get slurped, like @jerf almost is daily.

  • alpha_bit posted a message on the post Jansplained/Jessplained: Kingdom Hearts.

    @janman , SPOILER I think so... you make lore as deep and twisted as Kingdom Hearts, I understand now. Multiplicity of Jan...